Ir ao conteúdo
  • Cadastre-se

Helison7

Membros Plenos
  • Total de itens

    22
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @GenesisG7 eu usava uma corsair vs 600w mas ela queimou essa semana, eu tava com pouca grana e acabei comprando essa, espero de verdade que não queime o resto do pc ou q me faça perder dinheiro...
  2. Tô com o Pé atrás porque o pessoal fala mt mal da bluecase, mas dessa fonte em específico estão falando um pouco melhor, será q ela aguenta de boa mesmo? Não vai queimar meus outros componentes não?
  3. Fiz a compra de uma fonte bluecase 500w 80 Plus bronze com. Pfc ativo modelo blu 500r-b, vi muita gente falando mal das fontes da bluecase mas essa em específico vi boas recomendações em sites como kabum por exemplo, é pra segurar um sistema com ryzen 5 2600x, rx 580 8gb,a320m-k, 1 HD e 1 ssd com 3 coolers. Eu vacilei em ter comprado ela ou ela vai servir bem?
  4. @Higor x estranho que foi do nada sabe? Minha fonte é uma corsair vs 600
  5. O PC estava inativo por um tempo e desativou (normal), e desde essa desativação ele não ligou mais. Se eu tirar o cabo de tomada da fonte e deixar uns 3 minutos fora e colocar novamente, ele arma por 1s e dps desarma permanentemente, o que pode ser?
  6. Helison7

    Quero usar windows 7

    @GabrielLP14 Eu uso exatamente o mesmo que o seu, vi aqui agora adicionado 0 minutos depois @grievous no caso, esse problema que ta dando, seriam apenas esses 3 drivers ou eu teria que baixar mais coisa?
  7. Helison7

    Quero usar windows 7

    @grievous Certo, tudo bem, mas eu não sei exatamente quais são os drivers que tenho que baixar do site do fabricante, porque devem ser MUITOS
  8. Helison7

    Quero usar windows 7

    @grievous baixei os drivers pelo aplicativo driver booster que sempre costumo usar, meu Windows eu acredito que esteja atualizado sim, bios atualizada, fonte corsair vs 600, uso direto na tomada adicionado 0 minutos depois @GabrielLP14 certeza ABSOLUTA não, mas eu desconfio que seja pois as peças estão praticamente novas
  9. Helison7

    Quero usar windows 7

    @GabrielLP14 o negócio não é nem esse, é mais o sistema estar tudo bugado mesmo, como por exemplo se eu to com um jogo em tela cheia e o youtube aberto ao mesmo tempo, a tela fica congelando, aí eu coloco em modo janela e se dou alt tab fica tudo lagado como se estivesse a 30 fps mesmo estando a 150+
  10. Helison7

    Quero usar windows 7

    @grievous puts to odiando o 10..
  11. Boa tarde, eu uso o Windows 10 no meu pc mas não curto ele, tem mtttt bug e muito problema que eu não tinha quando usava o 7. Eu só uso pra jogar, então não tem muito problema se ''perder'' os recursos do 10, mas eu não sei se o meu sistema funcionaria direito com o Windows 7. configs abaixo: Ryzen 5 2600x a320M-K rx 580 8gb Funcionaria tudo certo? posso sair do 10 e voltar pro 7?
  12. Olá, tenho uma rx 580 8gh da xfx e ela ligada normalmente apresenta riscos verdes/coloridos na tela quando está em alto uso, além de tela azul, congelamento de tela + tela preta e etc. Porém, se eu tiro os parafusos q a prendem no PC e ela fica meio "pendurada" ela não apresenta NADA nem em 100% de uso, ela funciona perfeitamente, isso me leva a crer que o erro está no conector dela com a placa-mãe, deve ser algum mal contato ou sei lá, e aí vem as perguntas, o que fazer? Ainda tenho 6 meses de garantia mas tem algo que eu mesmo possa fazer pra resolver sem precisar usar da garantia? Poderia ser a placa-mãe?
  13. É, deu problema de novo kkk
  14. Boa tarde, a minha placa de vídeo rx 580 de 8gb da XFX estava apresentando riscos verdes verticais na tela, outrora riscos cinzas e tela azul, eu atualizei a bios, formatei, baixei driver, e nada resolvia, eu vi que a tampa de acrílico do pc estava apertada contra o cabo ''power'' da placa de vídeo, eu removi a tampa de acrílico, tirei e coloquei o cabo e os riscos aparentemente pararam de aparecer, eu pesquisei na internet e vários posts diziam coisas dizendo que poderia ser solda fria ou sei la ou que a placa de vídeo estava morrendo, ela tem apenas 6 meses e ainda está na garantia, enfim, eu gostaria de saber se a placa de vídeo realmente está morrendo por apresentar isso ou tem alguma chance de ser a tampa pressionando o cabo ''power'' e dando interferência?
  15. Bom dia, a minha placa de vídeo quando em alto consumo aparecem riscos verdes cortando a tela, depois cinza e chega até a dar tela azul, eu vou mandar pra garantia e gostaria de usar o pc enquanto ela não chega de volta, mas meu processador não tem vídeo integrado e quando eu tento ligar ele sem placa a placa de vídeo, ele liga mas não da imagem na tv, as configurações são as seguintes: A320M-K PRIME R5 2600X RX 580 8GB Eu só vou conseguir usar ele/dar imagem com a placa de vídeo offboard ou tem algo que da pra fazer pra usar ele sem placa de vídeo enquanto a minha está na garantia?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...