Ir ao conteúdo
  • Cadastre-se

Arthur Weber

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. melhor não mexer nisso, não entendo muito, mas obrigado pela ajuda!
  2. Já havia mudado a RAM de slot e também nada, e sem a GPU, apenas os hd e ssd e o processador, a placa-mãe tem o LED que quando ligo a fonte ela acende, então isso eu acho que já quer dizer que o problema não é a placa-mãe, visto que o fan gira por um segundo e para. Por fim será que eu tiro o CPU, dou uma olhada nele e tento novamente? Porque é só isso que resta aparentemente
  3. @starvB não mudou nada, cooler continua girando e parando depois de um segundo, e o led da placa-mãe continua acesa, isso significa que provavelmente o problema está no processador?
  4. @starvB Fiz isso e não mudou nada, o ryzen 5 2600 não tem placa de vídeo integrada, se eu tirar minha RX 580 vai funcionar mesmo assim?
  5. Bom dia pessoal, meu computador nesta manhã simplesmente não liga mais, sendo que no dia anterior fiquei o dia inteiro nele sem nenhum problema, ja desconectei e conectei os cabos e conectores da fonte e da placa-mãe e tudo e apenas o que acontece é o CPU cooler girar por dois segundos e só. Não houve queda de energia nem nada. Possuo uma placa-mãe A320m-K e seu LED está ligado, porém não fica pulsando como antes mas sim a cor estática. A fonte tecnicamente é para aguentar esse hardware e o pc possui apenas 1 ano. Preciso muito dele para a faculdade ainda mais nessa quarentena. Alguém tem alguma ideia do que fazer para ajudar? Obrigado Specs: placa-mãe: A320m-K CPU: AMD Ryzen 5 2600 GPU: Gigabyte RX 580 8GB RAM: 8GB 2400MHz HD: WD 1TB SSD: SanDisk 120GB Fonte: Corsair VS 600
  6. @Elder Nauvirth Muito obrigado!
  7. Olá, recentemente adquiri um computador com ryzen 5 2600, gigabyte radeon rx580 8gb,e uma placa-mãe asus prime a320m-k. Meu gabinete veio com um cooler exaustor na parte de trás porém mesmo assim com aproximadamente 15 minutos de jogo (no caso far cry primal, qualidade média travado em 60fps) a placa de vídeo atingia temperaturas de 76ºC. Estava pensando em conectar 3 coolers de 120mm na parte frontal para puxar ar frio para dentro, porém minha placa-mãe só possui 1 fan channel, q está sendo usado pelo cooler traseiro. Alguma ideia de como poderei conectar estes coolers mesmo nao tendo conectores para a placa-mãe? Obrigado desde já.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!