Ir ao conteúdo
  • Cadastre-se

Alexandre De Lima Junior

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Bom, eu fui ver algumas opções na BIOS, e mexi nas opções de vídeo, onde eu troquei de "auto" pra placa de vídeo (eu não me recordo o que tava escrito, mas tinha outra opção abaixo que era pci) e aí botei pra dar 1GB já que era o máximo. Com isso, quando fui reiniciar, o PC está ligando, mas ele não está dando tela nenhuma, como proceder ? Por mim deve ser algo da placa de vídeo, mas eu nem sei o que fazer. Minha placa de vídeo é uma Geforce 210
  2. @mick 07 Olha, só tem "usuários" aqui, e a maioria das pastas esta vaziá. Então posso apagar tranquilamente ? ( Ah, e nessa pasta fica armazenada coisas de formatações antigas também ? )
  3. Estava fazendo uma limpa no PC, quando me deparei com esse "Instalações anteriores do Windows" e vi que isso ocupava 221 GB's. Mas me parece ser algo importante, então estou na dúvida. Apagar isso pode ajudar também no desempenho ou apenas na liberação de espaço ? (Windows 10)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!