Ir ao conteúdo
  • Cadastre-se

Ribeiro94

Membros Juniores
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Bem cara , desculpe chatear. Mas estive a tentar resolver o problema, e penso que descubri de onde vem, está relacionado com opções de resolução do painel Nvidia. Se eu colocar as resoluções Ultra HD (Imagem 1) o ''lag'' que tanto falo aumenta muito. As resoluções corretas são as resoluções do separador (PC) (Imagem 2), assim o lag diminui muito. No entanto estou com outro problema, não consigo colocar um dos 3 monitores com a resolução 1920x1080 porque ela não aparece (imagem 3). Imagem 1- https://prnt.sc/oelq26 Imagem 2- https://prnt.sc/oelqji Imagem 3- https://prnt.sc/oels9u (resolução full hd não aparece) Imagem 4- https://prnt.sc/oelr13 (resolução full hd aparece)
  2. Sim, até porque se eu fechar a stream que estou vendo, fica tudo perfeito.
  3. Estava em modo contra bots (sem bots), Stream aberta. O meu problema não é os fps. Só não consigo descubrir o que se passa.
  4. Sim testei o Opera e o problema persiste.
  5. Quando digo abri stream, foi uma stream de outra pessoa e não minha.
  6. Cara tive aqui a testar, e acontece o seguinte: eu liguei CS:GO coloquei contra bots para testar, abri uma stream em 1080p e fico com o tal ''lag'' se colocar a 160p o ''lag'' diminui drasticamente. O estranho é porque isso acontece se estou contra bots onde não existe ping?.
  7. Atualizações em dia e sem virus. É estranho isto estar acontecendo.
  8. Verifiquei aqui o disco e os recursos e aparenta estar tudo normal. A minha questão é, se voce estiver a jogar um jogo e quiser assitir uma stream ao mesmo tempo, isso prejudica a performance no jogo? mesmo que o seu pc seja bom com valor de utilização % RAM/CPU/GPU baixos?
  9. sim é de 1TB Quais os recursos que recomenda ver?
  10. Só com stream aberto apresenta o ''lag''
  11. O que fica com '' lags'' é o jogo, o que eu deixo aberto no chrome fica normal. O problema é quando estou a jogar e abro o chrome stream/youtube. Minha fonte é uma RM750x Corsair. Séra que é normal quando abro streams etc o jogo ficar assim? eu penso que não.
  12. Boa tarde a todos. Tenho o hábito de jogar algumas vezes assistindo streams ou youtube etc. Recentemente eu sinto que quando vou jogar com chrome aberto fico com uns pequenos ''lags'' para expecificar melhor, é como se ficasse com 60hz ou menos . (eu uso 144hz). Não tenho drop de fps, e as temperaturas estão normais. Já fiz alguns testes e nada resolveu. Agradeço qualquer ajuda. CFG: -i7 9700k -rtx 2080 -16gb ram -ssd 1tb

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!