Ir ao conteúdo
  • Cadastre-se

Luis Fontinelles

Membro Júnior
  • Total de itens

    3
  • Registro em

  • Última visita

Tudo que Luis Fontinelles postou

  1. eu cogitei em reinstalar, mas me mudei e to usando internet do celular e fica inviável. Lembro de ter instalado drivers pelo driverboost. Depois instalei do site da nvidia pra gpu. Antes funcionava normal. Vírus eu acho que não é porque sou bem cuidadoso em baixar qualquer coisa e entrar em qualquer site.
  2. eu sei tudo de cabeça, ve se isso ajuda: cpu: intel core i7 8700k ( oc em 4.9 ) gpu: zotac gtx 1070 ti amp extreme edition fonte: corsair tx650m placa m.: aorus z370m gaming ram: 8gb 2666mhz kingston com chip da samsung ( 1 pente ) armaz.: ssd kignston 480gb e hd padrão sata 3 1tb wc: corsair h100i v2 periféricos teclado sharkoon purewriter tkl mouse steelseries rival 600 fone logitech g933 monitor aoc 2460G5 adicionado 0 minutos depois é um windows 10 instalado no ssd adicionado 1 minuto depois mand
  3. Tenho um pc com boas especificações, mas eu peguei um monitor novo de 75hz e tava tranquilo, ate que do nada ( eu realemnte n lembro de ter baixado nada ), começou a travar, tipo, parece q meu pc esta rodando a 30 fps, ta tudo lerdo e dando umas engasgadinhas. Nos jogos foi pior, no lol ta impossivel d eusar uma skill e no fortnite não consigo editar. O que vcs acham que pode ser? Ja procurei dricver do monitor mas acho que n tem, ja atualizei o da cpu e o de vídeo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!