Ir ao conteúdo
  • Cadastre-se

Vittor Almeida

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá pessoal. Recentemente adquiri uma GTX 550 Ti junto a um novo HD e os instalei normalmente. Reinstalei o windows 7 e funcionou de boa por uns 3 dias até que começou a travar somente de abrir o navegador. Achei que o problema poderia ser a memória ram então a limpei. Ele voltou a vida mas algumas horas depois deu tela azul e começou a emitir um beep longo e continuo, sem apresentar video no monitor. A placa em si junto a memória ram já é de data e apresenta uma descoloração esquisita no soquete da memória. Já tentei alguns videos mas não pude encontrar o problema, o que faço? Vou deixar a baixo as configurações dele e desde já agradeço. placa-mãe: GA-78LMT-S2 / Placa de Vídeo: GTX 550 Ti. / Processador: FX-6300 / Memória: 1 Corsair 4GB, 1333MHz, DDR3, CL9

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!