Ir ao conteúdo
  • Cadastre-se

prtt0xy

Membros Juniores
  • Total de itens

    16
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre prtt0xy

  • Data de Nascimento 17/08/1998 (21 anos)

Informações gerais

  • Cidade e Estado
    Balneário Camboriu/SC
  • Sexo
    Masculino

Meu PC

  • Processador
    i7-3770
  • Cooler
    Deepcool gamax 200t
  • Placa de vídeo
    GTX 1650 EX 4GB
  • Placa-mãe
    H61M-K
  • Memória
    8GB XPG 1600Mhz
  • HDs
    1TB
  • SSDs
    480GB Kingston
  • Gabinete
    PICHAU GAMING MAGPIE II
  • Fonte
    PCYes 450W 80 Plus Bronze - Electro V2
  • Mouse
    XTRFY M2 NIP EDITION
  • Teclado
    XTRFY XG1-R LED Mechanical
  • Headset
    HyperX Cloud II
  • Monitor
    PHILIPS 242G5DJEB LED 24 POL 144HZ
  • Sistema Operacional
    Windows 10 pro
  • Browser
    Chrome

Meu Smartphone

  • Marca e modelo
    Xiaomi Mi a2 lite
  1. @Caio Ferreira É complicado, eu já tentei utilizar o windows 10 e ele se mostrou não tão eficiente pra mim, sei que os hardwares também não são de última geração, mas o desempenho de fps parece melhor até no 7. O 10 parece que fica pior
  2. Sim, na verdade ainda uso windows 7 e os valores sempre são os mesmos com exceção do uso da placa que varia de 5 a 30%
  3. Olá, tenho notado ultimamente que o clock da minha GPU não muda, fica somente em "1065" e a memória em 4001, isso ocorre tanto jogando quanto no desktop. Monitorei com msi afterburner e o próprio "Xtreme Turner" que é disponibilizado pelo "fabricante" da placa, GALAX CFG: i7 3770 3.40ghz (que também fica travado em 3692 mesmo com boost ligado) H61M-K Placa de vídeo GTX 1650 4GB EX GALAX Memória XPG ADATA 1600mhz 8gb DDR3 Fonte VS500 Corsair (menos de um mês de uso) SSD KINGSTON 480GB HD 1TB Seria bug dos sensores isso? Eu noto que as vezes meu fps no csgo chega a cair pra 120, nos outros jogos até que não vejo tanta perda de desempenho
  4. Tentei de tudo aqui, nada. A fonte não tem 5 dias de uso.
  5. Que está fora do padrão eu sei.. Por que isso se altera do nada?
  6. Não entendi.. pode ser mais específico, por gentileza?
  7. Olá, eu estava utilizando o computador normalmente quando do nada ele desligou, aí fui tentar ligar novamente e ele apareceu que tinha que entrar na bios "Power supply" logo em seguida fui verificar alguns dados e me deparei com o "12v VOLTAGE vermelho" o que seria isso? placa-mãe? placa-mãe: h61m-k Memória: xpg DDR3 8GB 1600mhz Processador: i7 3770 (não k) Fonte: vs500 Corsair Placa de vídeo: GTX 1650 4GB GALAX Aircooler gamax 200T Uma ventoinha na parte traseira de 60mm Gabinete Pichau Magpie II
  8. Boa noite rapaziada, eu recentemente comprei um cabo DVI-D DUAL LINK e até então tudo bem. Possuo um monitor Philips 144HZ 242G e quando fui setar os 144hz no monitor, a tela simplesmente fica toda distorcida a imagem. Eu não sei o porque, eu usava um cabo DVI-D também, porém o monitor nem reconhecia ele direito, mas ainda sim funcionava tudo tranquilamente. Agora com esse novo, ele reconhece, mas não funciona como eu gostaria. nos 60hz o cabo novo funciona perfeitamente, porém quando é setado 144hz a tela fica destorcida. Segue imagem:
  9. Processador: i7-3770 Memoria: 8GB XPG 1600Mhz MB: H61M-K HD: 1TB SSD: 480GB Kingston Placa de vídeo: GTX 1650 EX 4GB GALAX Fonte: DEX 520w (Sei que é uma fonte de qualidade duvidosa, já providenciei outra) PS: Apesar da fonte ser um lixo, acredito que não deve ser a fonte, pois testei em um pc de um amigo com as configurações parecidas e ainda sim, o mesmo problema.
  10. Boa noite, recentemente fiz um post, onde eu informava sobre meu problema com essa nova placa de vídeo que estou utilizando. Utilizando o 'msi afterburner' percebi que o uso de CPU e GPU até que estavam 'baixos' segue a foto: Eu utilizo a resolução 1024x768 144hz Monitor Philips 242G5DJEB LED 24 Pol 144Hz Eu tinha um GTX 950 SC 2GB e ficava 300 fps + com o uso dos dois bem elevados até, gostaria de saber como aumentar esse uso, porque assim consequentemente aumentaria o FPS eu tô tendo esse problema somente no CSGO, porque nos outros jogos flui perfeitamente com o uso do GPU e CPU bem altos e temperatura agradável, com resoluções altas e tudo no full, ai fui testar esse 'método' no csgo e o fps continua muito baixo, eu sinto o computador meio que travar porque as vezes cai pra 120~100 fps
  11. Isso é um tanto quanto estranho, no mínimo. Eu fiz isso no meu pc, mas eu simplesmente perdi FPS na maioria dos jogos, consegui resolver colocando no modo 'recomendado'
  12. Usei o utilitário mesmo, da Nvidia, vou testar seu método. Essa 1650 na verdade era de um amigo, ele tinha acabo de comprar e fui instalar de alguns hardwares pra ele, aí fiz um rolo com ele nessa placa aqui, que é melhor que a minha 950 na teoria, porque na prática tá difícil kkk
  13. Pior que não, mas o estranho é a perda de FPS entre as duas placas, entendeu?
  14. A CPU Não passa de 60 graus e GPU 50, ambos trabalhando bem em relação ao uso de porcentagem, em relação ao Vsync eu não posso limitar a 60 ou 70 fps, porque meu monitor é 144hz, preciso de mais de 140 fps pra conseguir jogar normalmente, eu fiz umas modificações no painel da Nvidia e to rodando fifa 19 agora com 140 fps no ultra, mas o cs ainda tá meio complicado..
  15. Estou sim com os drivers mais recentes, e desinstalei os anteriores, em relação a fonte, não acredito que seja ela que esteja tirando desempenho da placa, porque em um computador de um amigo meu com uma EVGA 550w ficou um desempenho pior ainda, dada as configurações dele, é compreensível.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!