Ir ao conteúdo
  • Cadastre-se

Lincoln Ferreira

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Processador Ryze 3 3200g placa-mãe Gigabyte AM4 8GB ram ( recomendo 16) Fonte de 500 80 plus (marca da preferência sua) HD 1 TB Com esse processador ja tem video embutido, porém, caso queira uma placa de video, recomendo a RX 570+. Com a placa de video o valor maximo vai ser perto dos 2500. Sem ela fica abaixo de 2k o valor
  2. Então, guys. Ontem, conectei uma tv 32" como segundo monitor na placa de video, porém, quando desligo a tv, o monitor da umas piscadas em questao de 5s. Ele fica preto(tipo sem video) e volta o video, faz isso 2x em fraçao dos segundos mencionados. Gostaria de saber se isso é normal ou tem algo que posso fazer para parar com isso. OBS: Reforçando, isso somente acontece quando desligo (stand by) a tv.
  3. Ok, vou refazer o passo 1... O passo das memorias eu usei o programa MemTest86 e ficou dando esse error de corrompido, vou fazer pelo proprio programa do win 10 agora entao. EDIT Passo 1 O da memoria vou deixar fazendo e amanha posto o resultado, tenho que sair. Obrigado pela ajuda por enquanto. Att, EDIT 2 Fiz os testes das memorias e deu tudo OK... Vou tar entrando nos jogos para ver se teve melhorias..
  4. @mick 07 Passo 1 deu esse Error ai ao executar o segundo comando.. Passo 3, da verificação do HD *Obs: To passando o Data Lifeguard agora, daqui a 2h ele termina... Postei esses prints ai por enquanto. Nao conseguir ver o teste das memorias, pois, o windows fica dizendo que o programa está danificado ou corrompido. PASSO 5 TERMINADO...
  5. Bom dia. No caso entao devo usar o Driver booster para saber que tem drivers precisando de atualização e ir no site da empresa do driver e baixar, correto? Marca da fonte é CORSAIR CX500 80 Plus Bronze adicionado 13 minutos depois @marcelo-kayo Passei o CrystalDiskInfo
  6. Então, galera. Eu formato meu pc a cada 3-5 meses, depende de como ele fica cheio de arquivos e tudo mais... Ai sempre que formato, ele fica completamente lagado nos jogos, tipo, ele nao da o potencial da maquina, eu ultimamente jogo so MC e LOL, no MC o fps fica em 20-30, as vezes chega a passar de 150+ mas nao leva 1min e cai novamente, no LoL a mesma coisa, fica la fixo em torno de 50-60, quando tem TF, o fps cai pra 5-10. Ja atualizei todos os drivers de inicio de formatação (com Driver Booster), porém sempre que formato é isso, ele fica assim as vezes durante 1 mes e depois volta ao normal. Um amigo que entende um pouco disse que pode ser o PC usando ON-BOARD para roda os jogos ao invés de usar o OFF-BOARD. E fora isso, quando to jogando, eu reparei que o HD fica em 1% de uso pelo Gerenciador de Tarefas, posso ta jogando qualquer jogo que ele fica em 1%, talvez seja normal ou nao. O MC quando aberto, usa de 30-50% da CPU e o LOL entre 50-70%. Quem puder ajudar ai agradeço!!! Abaixo minhas configs:

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!