Ir ao conteúdo
  • Cadastre-se

Leoasustgx

Membros Juniores
  • Total de itens

    12
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. UM AJUDA NESSA QUESTÃO Dadas as proposições a = "Luiz é administrador", b = "Alfredo é bancário" e c = "Maria é comerciante", traduza para a linguagem simbólica a proposição a seguir: "Se Alfredo é bancário e Maria é comerciante, então Luiz é administrador" 1- ~a ˄ ca 2- a ↔ ~b ˄ ~c 3- ~(a ˄ (b ˅ c)) 4- (a ˅ b) ˄ ~c 5- b ˄ c → a
  2. eu entendi mas fazer estou com dificuldade em montar esse algoritmo
  3. Essa e a pergunta da questão Entrar com dois números e imprimir todos os números do menor para o maior.
  4. veja ai se esta no caminho n1: inteiro n2: inteiro inicio n1 = inteiro(leia("Digite um Número")) n2 = inteiro(leia('Digite outro Número')) se (n1 > n2) { escreva( n2, n1) } se não { escreva(n1, n2) } adicionado 0 minutos depois segunda questão
  5. Nesse caso como ficaria a segunda questao
  6. Tem como tu verificar se esta correto essas eu fiz hoje. 1)Imprimir todos os números de 1 até 20. Var i:inteiro inicio Para i de 1 ate 20 faca escreval(i) fimpara fimalgoritmo 2) Entrar com dois números e imprimir todos os números do menor para o maior. Var i:inteiro inicio Para i de 20 ate 0 passo -1 faca escreval(i) fimpara fimalgoritmo 3) Entrar com vários números até que o número 0 seja digitado e imprimir o somatório desses números. Var numero,soma:inteiro inicio escreva("Digite um numero inteiro,ou 0 para encerrar:") leia(numero) enquanto numero <> 0 faca soma<- soma + numero escreva("Digite um numero inteiro,ou 0 para encerrar:") leia(numero) fimenquanto escreval(" A soma dos números: ", soma)
  7. esta dando erro em leia (num) quando tiro ele funcionar
  8. obrigado pela ajuda vou ver mas atividades bem simples pra eu poder aprender
  9. E visual G mas acho que fiz tudo errado. Eu sou novo no curso de programação adicionado 1 minuto depois O programa é Visual G
  10. i inteiro Num inteiro Soma inteiro Soma = 0 Para i = 1 até 5 Leia( num) Se num mod 2 = 0 soma = soma+( num * num) Fimse Fimpara Escreval( soma) --------- Segundo exercício Num inteiro Contpar inteiro Contimpar inteiro -- Faca Leia num Se num mod 2 = 0 e num != 0 contpar= contpar + 1 Caso contrário Contimpar = contimpar+1 Fimse Enquanto num !=0 Escreval("pares " & contpar) Escreval("ímpares"&contimpar)
  11. gostaria somente de uma ajuda a como começar o resto eu faço somente para esclarecer a pergunta
  12. para i de 1 ate 5 faca escreval(i, "-", i^2) Estou com dificuldades nessa questão inicie o curso recentemente CODE 1-Entra com 5 números inteiros e imprimir a soma dos quadrados dos números pares digitados 2-Entra com vários números e imprimir a quantidade de números pares e a quantidade de números ímpares digitalizados. O programa encerra ao se digitar o numero 0 (zero).

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!