Ir ao conteúdo
  • Cadastre-se

Cristovao jose

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre Cristovao jose

  • Data de Nascimento 25/07/1985 (34 anos)

Informações gerais

  • Cidade e Estado
    Jardim do Seridó_RN
  • Sexo
    Masculino

Meu PC

  • Processador
    Core i7 3440
  • Placa de vídeo
    NVIdia GT 520
  • Placa-mãe
    Asus P8Z77-V LX
  • Memória
    Corsair 1600Mhz
  • Sistema Operacional
    Windows 10 PRO
  • Browser
    Chrome
  • Antivírus
    Karpesky
  1. Obrigado pela informação. Por esse detalhes que não entendo muito que fiz esse tópico. Então tem alguma indicação de kit placa-mãe/processador (que seja nesse mesmo padrão que já tenho) + memória RAM. ?
  2. Tenho um PC para trabalho em estúdio de gravação. Estou querendo fazer um upgrade na placa-mãe. São vários modelos e marcas diferentes, gostaria da opinião de vocês, qual seria a melhor para o meu caso? Gostaria de aproveitar o máximo do meu atual PC, apenas mudar o essencial. No momento conto com: Placa-mãe ASUS P8Z77-V LX Processador Core i7 3770 3.4 ghz 32GB de RAM Corsair DDR3 1600Mhz Placa de vídeo AMD Radeon R7 240 series 2 SSDs 1 HD Placa Firewire PCI-e x1 2 gravadores DVD-R Sata 2 Fonte Real 400w (Não lembro a marca) O principal motivo da minha vontade de upgrade seria usar SSD M2 e RAMs DDR4 com mais velocidade. Exceto as memórias RAM, tenho que manter o restante dos hardware. Qual placa-mãe vocês me indicariam?
  3. Uma última dúvida. Sera que esse SSD funciona em um Macbook Retina Mid 2014????? Fiz algumas pesquisas e alguns dizem que pode fazer o upgrade outros dizem que não.
  4. Opa, obrigado. Realmente, acredito que minha placa-mãe não dê o suporte. O que acho engraçado é que para dados o HD funciona normalmente. Hehe... Enfim... adicionado 2 minutos depois Obrigado pela força amigo, quando fiz as mudanças aparece isso. Perdendo as esperanças em 3... 2... 1... kkkk...
  5. Olá galera. efetuei a compra de um SAMSUNG EVO 970 PLUS e acontece o seguinte: Minha placa-mãe é https://www.asus.com/br/Motherboards/P8Z77V_LX/ apesar dela não ter entrada nativa de M2 estou usando pela PCIE 3.0 com o adaptador https://pt.aliexpress.com/item/32978231795.html O M2 está funcionando perfeitamente, não tive problemas para instalar nem de reconhecimento dentro do Windows. O problema é na BIOS para dar o boot, ele não aparece como opção. Já tentei instalar o windows, mas diz que não é possível. Já tentei seguir algumas dicas da net, mas até agora sem sucesso. O M2 está funcionando perfeitamente para dados, mas não consigo instalar o windows, nem dar o boot por ele. Já desconectei o SSD que uso como sistema, deixando só o M2 mas aparece a mesma mensagem de erro. O M2 está em MBR, pois quando coloquei em GPT o aviso do windows, além do que tem na foto, dizia que a partição estava em MBR e não poderia instalar por lá. Enfim... torço para ter alguma solução, pesquisei antes de comprar, mas não imaginei que teria esse problema. Se poderem ajudar, fico agradecido!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!