Ir ao conteúdo
  • Cadastre-se

LucasGabriellp

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre LucasGabriellp

  • Data de Nascimento 27/03/1997 (22 anos)

Informações gerais

  • Cidade e Estado
    Minas Gerais
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 5 3600
  • Cooler
    GAMERSTORM DEEPCOOL MAELSTROM 120T
  • Placa de vídeo
    Rx580 Red Dragon 8gb
  • Placa-mãe
    Asus Prime B450M Gaming/BR
  • Memória
    TEAM GROUP T-FORCE VULCAN 32GB (4X8) 2666MHZ DDR4
  • HDs
    SEAGATE BARRACUDA 1TB
  • SSDs
    Kingston A400 120GB
  • Gabinete
    C3Tech MT-G70BK
  • Fonte
    Cooler Master ATX 500W 80 Plus White MasterWatt Lite
  1. @GuilhermeGB Quando eu tinha uma Rx460 4gb, 8gb ram ddr3 1333mhz, i5 4440, era pior, sumia a textura do game inteiro, ficava o personagem em cima do nada, ai troquei por essa config achando q ia melhorar, pra jogar o Roleplay e fazer umas lives, mudou mas ficou ruim ainda, e o pior o pc aguenta tudo no ultra liso, mas já tentei mexer em toda config de gráfico, ainda ficou ruim. Vou pesquisar sobre isso e aviso se achei algo, valeu pela ajuda!
  2. Então, comprei uma Rx580 8gb da Red Dragon, e quando instalei e liguei o pc, o cooler da placa de vídeo começou a fazer um barulho infernal, como se tivesse no máximo, e não para enquanto não desligo o pc, ja instalei driver, mexi na velocidade pelo afterburner, pelo proprio software, na bios da placa-mãe, já tentei tudo que vocês imaginarem ai, e continua a mesma coisa, placa de vídeo não tem nenhum problema e não está com temperatura alta, é 50, 60 no máximo, é só o cooler que está com a velocidade alta e atrapalhando fazendo barulho, não da nem pra jogar com os amigos, alguém sabe o que pode ser? Config pc: Ryzen 5 3600 Rx580 8gb 32gb ram 2666mhz
  3. @GuilhermeGB o SSD é novo, e o GTA está instalado nele.
  4. Estou tendo problemas no GTA5, quando abro e começo a jogar, as texturas do game começa a sumir, prédios, casas, ruas, e caio no limbo, já tentei mexer em todas as configurações do game, já tentei de tudo e continua sumindo as texturas. Alguém sabe o que pode ser? Config do pc: Rx580 8gb Ryzen 5 3600 32GB (4X8) 2666MHZ

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...