Ir ao conteúdo
  • Cadastre-se

mcalcantara

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. No desktop não deu certo mesmo, mas consegui pelo celular. Tive que fazer um pequeno ajuste porque não buscava até o fim da tabela, mas ficou incrível. Muito obrigado!!
  2. Olá Décio, tudo bem? Agradeço muito pela ajuda. A primeira e segunda formula funcionaram, já a terceira não. Tentei baixar o arquivo que disponibilizou pelo link, mas não consegui. Tenho dificuldade com a coluna que inicia em I9 onde vão os nomes, mas talvez uma adaptação da segunda formula deve ajudar. Deu para ver que entende muito.... conseguiria anexar a planilha aqui?
  3. Tente o seguinte: 1. Abra as duas planilhas 2. Na planilha orçamento final digite =(igual) na célula que quer a informação, 3. Então vá para a planilha base de dados e selecione a célula onde está a informação que quer e de enter Acredito que isso resolva Cuidados: a) Se mudar a planilha de dados do lugar ou alterar seu nome ou nome da guia, função perderá o caminho e retornará erro. b) Será solicitado "Atualização" sempre que abrir a planilha orçamento
  4. Olá, não sei se já resolveu teu problema. Veja se o arquivo anexo contém o que precisa. Considerei como Base de cálculo para o excedente 8% do faturamento, conforme explicado. Espero que esteja certo. Agenda - Clientes com IRPJ.xlsx
  5. Se puder inserir a planilha para podermos ajudar... Obrigado!
  6. Olá, tudo bem? Estou construindo uma planilha e me deparei com um problema que ainda não consegui resolver. Preciso retornar vários dados de uma tabela buscando por um código de projeto que se encontra no meio da tabela e se repete em outras linhas na mesma coluna. Isso eu consegui resolver com a seguinte função matricial: {=SE(LINS(EPCs!$1:1)>CONT.SE(EPCs!$H$4:$H$33; $B$3);"";ÍNDICE(EPCs!$B$4:$B$33;MENOR(SE(EPCs!$H$4:$H$33=$B$3;LIN(EPCs!$H$4:$H$33)-LIN(EPCs!$H$4)+1;FALSO);LINS(EPCs!$1:1))))} A fórmula funciona bem na primeira coluna. O problema é que a tabela original de dados vem com uma infinidade de colunas seguintes com outros projetos. Ou seja, eu preciso que se o código do projeto não for encontrado na primeira coluna, a função procure na coluna seguinte e assim por diante até encontrar o código do projeto e retornar as informações. Segue anexo arquivo com o exemplo bem reduzido. O arquivo gerado pelo sistema possui uma base de dados com milhares de linhas e centenas de colunas a mais. Pode ter ainda outras formas de resolver conseguir resolver o problema. Por favor, preciso de um super expert em excel para ajudar. Obrigado! Gerenciamento Projetos - Sede.xlsx

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...