Ir ao conteúdo
  • Cadastre-se

jpdallavalle

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Pessoal, fiz os downgrades dos drives e o problema ainda continua, o engraçado e que eu fiz uns testes, deixei o Portal aberto em uma faze e não joguei, deixei ele rodando, e ele inicia com 280 fps, e do nada, sem eu "jogar"de fato, uns 30 minutos depois despenca para 40 fps.
  2. @marianoazevedo Opa bom de mais, vou ler sim, muito obrigado, o Windows sempre foi o 10 no meu PC, sobre retornar a bios, isso não tem risco de virar um problema maior? Outro role, o meu notebook a bateria é interna, então para fazer o processo de clear .cmos vai ser último caso mesmo, novamente muito obrigado, dando certo eu aviso aqui
  3. @MatheusRFC É um precision 5510, throtling, é algo simples de se resolver ou melhor ir atrás de um especialista? adicionado 2 minutos depois @marianoazevedo Boa noite, é um notebook, modelo 5510, eu deixei todos os drivers com as versão mais recente, você conhece uma boa fonte para ver sobre o histórico de incompatibilidade entre a versão dos drivers da VGA com a versão da Bios? A uns 2 anos eu jogava o The Witcher 3 nesse mesmo notebook e rodava tranquilamente, e agora rola isso ;-;
  4. Gente o meu computador, em jogos, tem tido quedas extremamente bruscas de FPS, a história é um pouco longa. E resolvi voltar a jogar a mais ou menos um mês, e percebi uma queda extremamente brusca e repentina no desempenho dele ( o FPS inicia normal no jogo, e uns 30 minutos depois despenca) e quando volta para o windows o pc fica todo travado ( até o áudio trava) como o pc ta na garantia eu ligue na Dell e eles fizeram uma analise e viram que a BIOS não atualizava, então eles trocaram a placa-mãe por uma nova com as mesmas configurações, notebook ficou como novo. Mas mesmo assim as quedas de desempenhos bruscas ocorrem. Testei dois jogos após a troca dos componentes, The Witcher 3 e Portal 01, O The Witcher 3 roda tranquilamente a 60 FPS e após uns 30 minutos de game, despenca para 18 - 20, já o porta 1, que é muito mais leve, começa rodando a 280 FPS e depois de 30 minutos despenca para 20 - 30 fps. Durante toda a game a temperatura não passa de 80c em nenhum dos componentes. acredito que o problema seja de sistema, mas já formatei o windows de maneira limpa 2 vezes. Quem puder me dar uma luz eu agradeço. A configuração do pc é Xeon E-5, Quadro 1001M de 2GB, 32 gb de Ram.
  5. Galera então, tenho um Dell Precision 5510, xeon, Nvidia quadro M1000, 32 de ram, uns dois anos eu tinha instalado The Witcher 3 e rodava de boa, ai desinstalei, e hoje depois de mais de um ano resolvi instalá de novo para jogar, em questão gráfica o jogo roda tranquilo, mas do nada o áudio começa a travar, e quando eu pauso ele volta ao normal, mas em game ele fica travando muito, principalmente em combate, o role trava tanto que fica impossível de jogar, já atualizei todos os drives e fiz verificação no site da Dell para ver se algum hardware estava com problema. Alguém sabe alguma forma de resolver isso?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!