Ir ao conteúdo
  • Cadastre-se

Lucas Vescovi

Membros Juniores
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. é bem mais forte, porém nao ta legal no bf5, nos outros games ta perfeita
  2. Em COD ela fica de boa, fica acima de 110fps, a 97% de uso, preset alto. Quando chega no BF 5 a parada é aquela q eu relatei a cima. Será que o problema esta no BF então que nao está bem otimizado? Sai de uma rx590 sapphire pulse pra essa rtx2070 a 2 semanas. Na rx590 era 100% tempo todo no BF 5..
  3. Não. Preset todo no mínimo. Jogo full hd
  4. Sim, quando esta a 97 eu tô tranquilo. Mas quiz dar um ex, porque o bicho pega mesmo no BF 5 porque a gpu e cpu ta abaixo de 65% e os fremes nao não altera, aliás altera, pra baixo
  5. Não fiz nada, apenas pluguei tudo e liguei PC. Foi tudo automático, aliás unica coisa q nao deixei auto foi o processador, deixando nonauto ele elevava muito o tensão, eu deixei setado a 4000mhz em todos os núcleos. Assim a tensão ficava em 1.35 no max As memórias eu não mexi em nada, ela sao de 2666, foi automático pra 3000
  6. Salve rapaziada. Estou com a seguinte duvida. Recentemente comprei uma RTX 2070 ASUS DUAL EVO. E em alguns jogos ela nao atinge 100% de uso, o clock padrão dela é 1710mhz, porém o turbo boost da placa joga ela ela 1890 a 1920, isso padrão sem eu mexer em nada. Meu setup é o seguinte ASUS ROG STRIX B450 RYZEN 5 3600 A 4000MHZ 16GB 2X8 CRUCIAL BALLISTIX 3000MHZ FONTE CORSAIR RM750X Quando estou jogando a placa nunca chega a 100%, fica sempre em 95 a 97%, em jogos como COD, RED DEATH 2.O PROCESSADOR variando de 47 a 65%. Já em BF5 é totalmente diferente A GPU E CPU fica variando entre 57 a 67%, ambas esse mesmo valor, nao passa disso, e o frames varia de 122 a 157. Em mapas mais pesados e placa continua na mesma porcentagem de uso, processador também, porém os frames vem abaixo de 100fps. TEMPERATURAS NORMAIS Varia de 59 a 69°c não passa disso na CPU nem GPU Ajudem ai, onde esta o problema disso, ou não a nenhum, isso é normal?
  7. Fiz algumas mudanças na bios e melhorou muito as temperaturas. Alterei TPU de keep curent setings para > TPU 2 Core ratio > AUTO tensão > AUTO Turbo boost > Enable Resumindo, no teste de stress o pc ficou em 3.9hz a 1.25V A BIOS que esta controlando o overclok agora, tanto é que quando inicio o pc, na pagina de abertura da asus aparace Overclock08% e tive os seguintes resultados no teste Hoje esta um dia bem quente em Cuiabá, em torno de 37 graus, estou na frente do ventilador e suando! Primeira vez que eu vejo o Diodo na mesma temperatura do restante do processador
  8. Apertei os parafusos mas não rolo não, mesma coisa. Alguma coisa ta errada, não é possível. Ou é são os sensores q estão dando temperatura irreal, ou esse watercooler não presta. A outra coisa, ja tentei baixar o clock pra 3.6ghz e tensão a 1.27 e nada, mesma coisa!
  9. valeu, vou desligar o pc e fazer isso, mais seguro. Outro detalhe, eu sinto um vibraçao forte de agua passando apenas por um lado da mangueira, a do outro lado é quase imperseptivel a vibração. Será que a de entrada no radiador vem bem mais forte q a de saida?
  10. Essa saida pumb da placa ela ja é DC 12v constante adicionado 1 minuto depois As vezes com os fans ligados em idle, da pra escutar barulho de agua passando no radiador adicionado 3 minutos depois Essa bloco tem apenas 2 parafusos de fixação, eu apertei eles com a mão , ate nao conseguir mais, chegou a dobra um pouco o suport, sera q ta mal apertado entao?
  11. Nao sai muito quente nao Rotação da bomba sempre no maximo 2360rpm, esta ligada na saida pump da placa
  12. Salve rapaziada, alguém ai pode me dar luz, se esta passando por esse problema ou sabe como resolver, se é normal. Em Cuiabá as temperaturas não são la agradáveis, porém com meu setup acho q era pra ser menos Configuração Ryzen 5 3600 á 4.1GHz 1.35V placa-mãe b450 rog strix rx590 sapphire Watercooler gamemax 360mm Isso mesmo, mesmo com watercooler de 360mm estou com essas temperaturas, Watercooler em push and pull com 2 coolers(gabinete nao tem espaço pra usar o terceiro) ou seja estou com 5 coolers somente no radiador (3 coolers Akasa Viper e 2 Originais da gamemax) ai tem mais 3 para exaustão no gabinete Pasta térmica thermaltake novo, watercooler novo, 1 mes de uso, bios atualizada, pc todo atualizado, turbo boost desabilitado, ta setado manualmente, memoria a 3000mhz Temperatura no dia desse teste ai da foto 31ºC ambiente. Gabinete CORSAIR SPEC 6 RGB (fechado)
  13. Normal, tenho um RX 590 Sapphire pulse double fan e a bixinha chega a 80ºC a 85ºC fácil e manter o media dos 90 fps em full hd no BF5 sossegado
  14. Estava com mesmo problema quando montei meu pc. Problema era memoria, faz o teste ai nelas

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!