Ir ao conteúdo
  • Cadastre-se

Lw2001

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @deciog @deciog Boa tarde, Entendi perfeitamente, obrigado! Ainda sobre sua fórmula, peço mais uma ajuda por gentileza. Estou observando que quando adiciono mais lotes na planilha na coluna K, ou se aciono mais uma linha com o lote em branco, o valor dessa linha no campo faturamento (que fica na coluna L) é adicionado automaticamente a sua fórmula. Ou seja, os lotes da coluna G não estão referenciando a fórmula, somente a data. Pra puxar somente os lotes que eu quero na coluna G, preciso por mais algum argumento? Desde já muito obrigado pela atenção.
  2. @deciog eu gostei muito da sua sugestão assim como as outras, todas me foram úteis, me ajudaram muito. Eu gosto de entender as fórmulas, só não entendi o que a função SINAL altera nessa fórmula você poderia me explicar?
  3. Boa noite, Preciso otimizar uma planilha, onde devo localizar lotes específicos de produtos, em uma data específica. Estou utilizando a função SOMASES, estabelecendo um critério de data e outro critério para o lote que quero pesquisar. Conforme o anexo, eu gostaria de pesquisar 4 lotes de uma vez em uma só fórmula, porém, utilizando a função SOMASES, no critério 2, eu só posso adicionar um critério de cada vez por argumento (ex: =SOMASES(L:L;J:J;A2;K:K;G2)+SOMASES(L:L;J:J;A2;K:K;G3)+SOMASES(L:L;J:J;A2;K:K;G4)+SOMASES(L:L;J:J;A2;K:K;G5) ), sendo que eu gostaria que o Excel me desse os 4 de uma só vez, tentei dessa forma: (=SOMASES(L:L;J:J;A2;K:K;G2:G5), mas a função SOMASES não me permite pesquisar mais de um critério e lote por argumento. Imaginem se eu tivesse que procurar 80 lotes, eu teria que somar 80 argumentos SOMASES, dessa forma eu teria excessivos argumentos e poderia me confundir. Existe alguma formula para no caso desse exemplo, eu localizar os 4 argumentos de uma só vez? Agradeço a ajuda de quem puder me ajudar. Pasta1.xlsx

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!