Ir ao conteúdo
  • Cadastre-se

PedreiroGordo

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Bom dia, boa tarde ou boa noite a todos, estou sofrendo com um problema desde que recebi meu novo computador, enquanto estou jogando alguns jogos o meu FPS cai bruscamente e volta ao normal (exemplo prático: estou jogando Fortnite a 130FPS e do nada ele cai para 9 e retorna aos 130). Minha configurações são: Processador:Intel Core i5-9400F Hexa-Core 2.9GHz (4.1GHz Turbo) 9MB Cache LGA1151, BX80684I59400F placa-mãe:ASRock H310CM-HG4 DDR4, 2 Slots de memória Memória RAM: Team Group T-Force Vulcan 8GB (1x8) 2666MHz DDR4 Placa de vídeo: MSI RADEON RX 580 ARMOR 8G OC GDDR5 256 Bits HD: HD Toshiba 1TB Sata III 3.5" 7200RPM, HDWD110XZSTA Fonte: 500W 80Plus e PFC Ativo Marca do pc: PICHAU Pode ser alguma má instalação ou problema com driver? não faço a menor ideia, qualquer ajuda é bem vinda, desde já agradeço a paciência.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!