Ir ao conteúdo
  • Cadastre-se

MatheusFranco

Membro Júnior
  • Total de itens

    10
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Bom dia, Eu precisava copiar alguns valores da célula e colar em um campo da minha programação VBA. Ex: Tenho uma Data na célula A2, gostaria copiar essa data pra colar na programação. Ah programação envia um e-mail ao clicar no botão, gostaria que a data aparece no assunto do e-mail. Grato
  2. Boa tarde, Gostaria que por meio de uma função VBA, retorna-se a data atual com uma condição. Exemplo: Retorna data de hoje na coluna A4. Condição: "Hoje" esteja entre os dias 01/03/2020 a 31/03/2020. Grato.
  3. Bom dia, Tenho uma planilha, onde fiz um código vba para printar parte de tela e enviar por e-mail. Conforme citação abaixo. Porém, essa imagem não está aparecendo no corpo do e-mail, apenas em anexo. Gostaria de um auxilio com a programação para que essa imagem apareça no corpo do e-mail. Grato
  4. @deciog Não deu certo Ele não reconhece essas três condições, segue anexo para facilitar PROJETO_-_RELATÓRIO_RETIFICA_-_MELHORIAS.xlsx
  5. @deciog Caso eu queira colocar mais uma condição, exemplo: Destino. Na célula I4, é possível ? Selecionaria mais uma por uma lista suspensa o destino na celula I4.. Como ficaria a formula? tem como me ajudar. Grato.
  6. Décio, bom dia Fico ótimo da forma que eu desejava. Porém, tenho mais uma dúvida. Caso, eu queira colocar uma terceira condição, ex: Ano. Como ficaria a fórmula ? Grato
  7. Bom dia. Segue modelo em anexo, nem com o método de filtro avançado eu consegui. Grato. Pasta1.xlsx
  8. Eu também pensei isso, acredito que a forma mais fácil de resolver isso seria um filtro avançado. Vou tentar e aviso. Assim que possível envio a planilha. Grato
  9. Rodrigo, bom dia. Gostaria que aparecesse todos resultados obtidos naquele dia e turno.São duas condicionais Eu consegui que busque o primeiro resultado, como faço pra buscar os demais resultados? Ah planilha não pode ser enviado devido ao tamanho dela e por eu não ter acesso ela no momento. Amanhã eu envio a mesma. Grato
  10. Bom dia. Tenho uma dúvida em relação a formula INDICE + CORRESP. Tenho um planilha onde através da seleção do dia e do turno, ele procura todo que foi produzido no dia. Porém, não consigo deixar em sequência. Gostaria de ajuda pra mostrar todos resultados possíveis. Formula: "=ÍNDICE('BANCO DE DADOS - WALDRICH 2'!$A$2:$A$1048576;CORRESP($E$4&$J$4;'BANCO DE DADOS - WALDRICH 2'!$A$2:$A$1048576&'BANCO DE DADOS - WALDRICH 2'!$W$2:$W$1048576;0))" Grato.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!