Ir ao conteúdo
  • Cadastre-se

heliodsn

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Thiago Pereira Santos mais um detalhe, talvez você saiba essa informação de cabeça. No teu setup ele está conectado na M.2 mais proxima ao processador né? Ou na outra, mais pra baixo? Ainda estou correndo atrás de testes aqui tentando fazer tudo funcionar. Obrigado pela atenção!!
  2. @Thiago Pereira Santos ja testei outra porta e nada. Ainda não testei ele em outra maquina nem outro m.2 nessa MOBO, devo fazer essa semana ainda, pra tirar essas duvidas. Se não fosse pedir muuuuita coisa, você podia postar aqui umas fotos da BIOS? De como o driver aparece reconhecido e das configurações que estão nela, ou as configurações estão em default, tudo em Auto?
  3. @Thiago Pereira Santos, você chegou a comprar o M2 e a MOBO? Eu estou montando um setup agora exatamente com esses caras (STRIX B450-E, o mesmo M.2 , Rtx2060 e o Ryzen 3600x). Porém eu não estou conseguindo fazer a BIOS reconhecer o S40G nem por decreto!! Já tentei trocar de slot e nada. A BIOS está atualizada. Ele está bem conectado pois até mesmo os RGB dele acendem e funcionam normal, mas não consigo instalar o Windows nele de jeito nenhum (como já disse, nem na BIOS ele aparece). Você teve algum problema com isso? Tô lutando com o meu aqui.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!