Ir ao conteúdo
  • Cadastre-se

AlyssonGod

Membros Juniores
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Comprei nova, mas faz anos que tenho ela, ela estava em outro computador mas a placa-mãe daquele pc queimou então peguei a placa e coloquei nesse pc adicionado 1 minuto depois Mas ela está funcionando só não consigo baixar o driver, porque será?
  2. aaa sim a nova é a nova é Placa de Vídeo GTX 460 SE (NVidia GeForce) GDDR5 adicionado 2 minutos depois https://produto.mercadolivre.com.br/MLB-942076750-placa-de-video-nvidia-gf-gtx460-se-1gb-ddr5-256bit-evga-nf-_JM é igual esta adicionado 3 minutos depois especificações: https://www.evga.com/products/specs/gpu.aspx?pn=327CC1CF-B339-4541-89FA-AA7412C6B7D4
  3. Placa de Vídeo ATI Radeon 5450 - 1gb DDR3 - 64 Bits
  4. Sim e a outra placa funciona perfeitamente adicionado 4 minutos depois talvez eu tenha que atualizar a bios realmente
  5. Consegui mas não adiantou nada...
  6. Nenhum ta funcionando Daianne adicionado 1 minuto depois Será que minha placa-mãe não suporta essa placa de vídeo? como eu descubro isso? tem como?
  7. Não tava conseguindo instalar esse driver, achei que era porque ja tinha instalado com programa de terceiros, mas não vai mesmo assim...
  8. Sim... vou formatar o computador já que não tem nada demais instalado e vou baixar os drivers direto das fábricantes, vou resetar a bios também por garantia, fora isso não sei o que fazer, tomará que de certo...
  9. Sim Daianne mesmo assim nada... Dei uma pesquisada e parece que tenho que resetar/atualizar a BIOS (mas eu formatei o pc) ok, vi em outro lugar que preciso desativar a placa de vídeo onboard porque talvez ela não esteja desativando sozinha, e em outro lugar disse que talvez seja algo relacionado com ao pente da memoria ram, que talvez a placa-mãe não suporte a GPU e os dois pente de memoria ao mesmo tempo (o curioso é que com outra placa de video estava funcionando normalmente)
  10. Especificações: placa-mãe 945GCT-M 1.0 socket 775 Processador Pentium 2.7 E5400 4gb ram Placa de vídeo geforce 460 SE Seguinte galera... Formatei o pc e fui instalar os drivers porém o pc não esta reconhecendo a placa de vídeo (já fiz o negocio do msconfig), tentei baixar o driver direto da nvidia e não deu em nada, tentei baixar o nvidia experience e também n funcionou... Penso que é algo na placa-mãe pois aparece um driver do pci-e que está desatualizado, porém n consigo atualizar ele do mesmo jeito que a placa rs, help

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!