Ir ao conteúdo
  • Cadastre-se

Camilo Santana Melgaço

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

1

Sobre Camilo Santana Melgaço

  • Data de Nascimento 20/04/1997 (23 anos)

Informações gerais

  • Cidade e Estado
    Belo Horizonte/MG
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Core i5 9400F
  • Cooler
    Cooler Box
  • Placa de vídeo
    XFX AMD Radeon RX 570 RS 8GB XXX Edition
  • Placa-mãe
    Gigabyte B360M Aorus Gaming 3
  • Memória
    1x 8GB HyperX Fury 2666MHz
  • SSDs
    Kingston A1000 M.2 NVMe 240GB
  • Gabinete
    Nox Hummer Fusion S
  • Fonte
    Pichau Gaming Nidus 500W
  • Mouse
    Logitech G305
  • Teclado
    Logitech G413
  • Headset
    Corsair HS35
  • Monitor
    LG 24ML600M
  • Sistema Operacional
    Manjaro/Windows

Outros

  • Biografia
    about.me/camilocsm
  • Ocupação
    Engenharia da Computação
  1. @Philipe Dornelas Pelo que entendi, essa controladora só é compatível com ARGB (5V digital), a sua placa-mãe só tem header RGB 12V analógico. Acredito que não vá conseguir conectar @Camila Gregório quais são os modelos dos coolers, e quais as conexões dele? Se puder, poste fotos da controladora por favor. Meu gabinete é outro, a controladora é parecida mas não é a mesma.
  2. @Rodrigo_M É, realmente vai precisar de um adaptador, esse padrão que ele vem é da Asus, precisa de um desse https://pt.aliexpress.com/item/32997280340.html (segundo item, nome está: 5V 3Pin-3Pin ASUS).
  3. @Rodrigo_M Entendi. Achei que tinha outro conector pois o fan que veio no meu gabinete veio com os 2, tanto Asus (do seu fan) como Gigabyte (sua placa). Esse cabo vai mesmo nesse header VDG, mas esse conector é o padrão Asus. Você vai precisar de um adaptador como esse: https://www.aliexpress.com/item/32997280340.html para ligá-lo no header. Me mande o modelo do seu fan por favor. Se possível uma foto da caixa. Abraço!
  4. @Claudio Castro Funcionou! Valeu cara! Tinha conseguido conectar mas não sabia como controlar pela mobo. Deu certinho, obrigado!
  5. @Rodrigo_M Então é a mesma situação da minha. Nesse cabo de 4 pinos com um tampado, deve ter outra conexão de 3 pinos, ela liga nessa VDG. Ambas as pontas tem o mesmo propósito, mas conectam em placas diferentes, saca? Você vai perceber que essa porta de 3 pinos na verdade só tem um cabo, que é o D da entrada na placa-mãe. Teste essa e veja se funciona. Ah, e para controlar os LED`s pela placa-mãe, segure o botão de LED do gabinete até que pisquem, aí alterna o controle para a placa. Tente isso e me diga se funcionou. Abraço!
  6. Também estou com esse problema. Descobri como conectar, na minha mobo (Gigabyte B360M Aorus Gaming 3) eu usei o conector de 3 pinos, que seria o digital, não está nas fotos. Mas não consigo controlar os LEDs do gabinete pela mobo. Também estou com o jumper no padrão 5V. Agora é esperar se alguém já teve a coragem de testar e compartilhar com a gente ahahaha.
  7. @Rodrigo_M até achar a solução do meu problema eu aprendi bastante sobre o assunto. Talvez eu consiga te ajudar, explica aí como tá a situação. Abraço!
  8. Pessoal, estou com um problema parecido. Comprei um gabinete Nox Hummer Fusion S, que veio com uma controladora e um fan RGB já ligado nela. Minha placa-mãe é uma B360M Aorus Gaming 3. O problema é o seguinte: a conexão da controladora com a placa-mãe é um cabo fêmea de 4 pinos mas um deles é tampado, igual ao da foto 2 do OP, logo não consegui ligar ele na placa-mãe. Pensei em ligar o fan direto na placa-mãe, o fan em si funciona, mas o led dele não, pois o cabo do led tem a mesma pinagem (4 pinos com 1 tampado - foto 2 do OP). Alguém tem alguma dica?
  9. Pessoal, estou com o mesmo problema. Comprei um gabinete Nox Hummer Fusion S, que veio com uma controladora e um fan RGB já ligado nela. Minha placa-mãe é uma B360M Aorus Gaming 3. O problema é o seguinte: a conexão da controladora com a placa-mãe é um cabo fêmea de 4 pinos mas um deles é tampado, logo não consegui ligar ele na placa-mãe. Pensei em ligar o fan direto na placa-mãe, o fan em si funciona, mas o led dele não, pois o cabo do led tem a mesma pinagem (4 pinos com 1 tampado). Alguém tem alguma dica?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!