Ir ao conteúdo
  • Cadastre-se

Rafael Limeira

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Arthur955 Posso sim, a versão das fotos a seguir é a A15, no caso, a ultima versão.
  2. @Arthur955 Sim, a mesma coisa que aconteceu no Ubuntu, no caso, não da boot.
  3. @Arthur955 Boa noite, amigo. Fiz isso e o erro ainda sim persiste também, a e-sata nada mais é que uma USB com possibilidade de maior fluxo de dados... Adendo: Já testei em outras USBs também.
  4. Olá, boa noite pessoal. Pessoal, estou com um notebook Dell inspiron N5010: 8 GB de Ram; i5 2th; versão da bios A07. Ganhei esse note do meu irmão, pois, ele não tinha utilidade para ele, ao tentar instalar um HD (veio sem HD) me deparei com o encaixe SATA quebrado, impossibilitando assim a instalação de um HD (pela placa-mãe do notebook), logo pensei em um caddy (instalar o HD pela entrada do leitor de DVD), sendo assim comprei um, e coloquei no notebook, junto com um HD de 500 GB da TOSHIBA. Fiz um pendrive bootavel com o windows 10 (pelo RUFUS) e fui fazer a instalação do windows, ao chegar na parte da instalação que requer a escolha da partição que será instalado o SO, dá uma mensagem: "Não pudemos criar uma nova partição ou encontrar uma existente. Para saber mais, confira os arquivos de log da instalação.", logo pensei que poderia ser a ordem de boot na bios, então, eu entrei nela e coloquei o pendrive em primeiro, mesmo assim o erro persiste. Tentei refazer o pendrive pelo CMD e pelo RUFUS com diferentes SO's e até mesmo com o ubuntu; Na instalação do Ubuntu ele instala normal, porém após o término do procedimento não dá boot, (o meu caddy, deveria ser reconhecido na ordem de boot como o leitor de cd, mas isso não ocorre) Um problema no caddy? Não, a bios reconhece o mesmo, com o HD de 500GB. Então eu cheguei a conclusão que o problema realmente estava na bios, a versão que estava era a A12, pesquisando encontrei a A15, atualizei para ela, e mesmo assim o erro continua; pesquisando mais, encontrei sites que falavam que quando eu entrasse no sistema para instalar o windows eu deveria converter o HD para GPT, fiz e o erro continua também. Adendos: Tentei trocar a BIOS para todas as versões que encontrei A07, A12, A15. Troquei o HD por 3 diferentes. O pendrive ao qual eu instalei o Ubuntu era diferente, então logo o problema não é pendrive. Na opção AHCI da bios é possível mudar para ATA, mas o erro ainda persiste. Já tentei colocar senha na Bios. Tentei diferentes configurações para o pendrive pelo RUFUS; Quando eu crio o próprio pendrive em GPT ele não inicia, relata que a bios não suporta. Como as imagens mostra, na minha bios não existe um opção de secure boot, muito menos de alternar entre Legacy ou UEFI. Desde já agradeço todo tipo de ajuda. Segue as imagens da minha BIOS:

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!