Ir ao conteúdo
  • Cadastre-se

Matheus Feitosa

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Infelizmente só tenho essa, já fiz o Clear CMOS mas não adiantou. adicionado 5 minutos depois Meu processadro está amassado na ponta de encaixe, será que isto está dificultando ele a se comunicar com o x16?
  2. @Athom Sim está para a versão mais recente. O PC liga normalmente no onboard, mas no offboard não dá vídeo.
  3. Olá Pessoal Preciso de ajuda, tenho uma Placa de Vídeo RX 570(MSI). Quando ligo a mesma a um processador Celeron g3900 ela passa vídeo normalmente. Só que quando coloco o Pentium G4560 ela não dá vídeo, o beep acontece, e quando coloco no (Ctrl) o mesmo aparenta ter entrado no Windows. Mas a tela não aparece nada(Preta). SE ALGUEM PUDER AJUDAR AGRADEÇO MUITO! Meu Config. placa-mãe: H110M PRO VH PLUS - MSI Fonte: GM500-GAMEMAX -500W 80 PLUS Bronze Ram: DDR4 - HYPERX - 8 GB - 2400 MHz Processador: Pentium G4560 - 7 geração Placa de Vídeo: RX 570 ARMOR OC - 4GB - MSI

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!