Ir ao conteúdo
  • Cadastre-se

Brunno Marques

Membro Pleno
  • Total de itens

    44
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. @Eder Neumann E teria alguma alternativa?
  2. Gente eu consegui resolver o problema, mas creio que isso é provisório. Eu simplesmente mudei a data para 2020 ( antes do ocorrido ), e o jogo está abrindo normalmente. Voltei a data pra 12/01 e ele não abre. Conversei com uns gringos do servidor, e eles falaram que tem que desinstalar as atualizações do flash no Google Update para solucionar o problema DEFINITIVAMENTE. Acontece que, eu clico na atualização e não aparece a opção "DESINSTALAR". Também tentei desinstalar pelo CMD e não consegui... ficar alterando toda hora a data pra poder jogar acaba atrapalhando, não consigo acess
  3. O jogo é o Conquer Online 3.0, versão original está rodando normalmente. A versão que está dando erro são os servidores privados... e o mais engraçado é que a maioria dos jogadores já conseguem entrar no jogo normalmente, pois vi os comentários no discord.
  4. Alguém poderia por favor me dar uma luz pelo o amor de Deus. Já fiz de tudo que se possa imaginar, e simplesmente não consigo rodar o jogo. Desinstalei e instalei de novo, tentei baixar versões anteriores do Flash, mas nada disso resolveu. Aparece essa tela aí...
  5. Boa noite!!! É o seguinte, a um tempo estou com esse problema. Eu espeto o pendrive no PC e ele é reconhecido no Gerenciamento de disco, mas eu não consigo acessa-lo no meu computador, ou seja, não consigo usar. Alguém teria uma solução por favor??? não sei mais o que faço...
  6. Estou com um Athlon 200ge e 8GB de ram, as vezes tipo uma vez a cada 3 dias, as vezes o computador trava... eu consigo mexer o cursor do mouse, mas o computador fica tipo em slow motion, me forçando a desliga-lo pelo botão. Poderia ser memória suja? As peças são todas novas... Enfim, desde já agradeço a quem puder tirar minhas dúvidas aí, tamo junto !!!
  7. Em primeiro lugar eu desejo uma boa tarde a todos!!! É o seguinte, estou com um Athlon 200ge e 8GB de ram a uns 2 meses meses, e até o momento essa configuração me agradou bastante, comparado a minha configuração antiga que era um Intel Pentium e5700. Consigo jogar até alguns jogos da atualidade no LOW, mas outros sem chances. O jogo que mais jogo atualmente é o Rocket League e roda sem problemas lisinho. Mas acontece que pretendo colocar uma placa de vídeo dedicada e acrescentar mais 8GB de ram, com o objetivo de rodar jogos mais pesados como CoD, FIFA 20 entre outros.
  8. Boa tarde / noite pessoal !!! Em primeiro lugar, não sei se é o lugar certo para postar mas vamos lá... Como no título, eu gostaria de pedir indicações de cadeiras confortáveis para jogar... Atualmente estou com aquelas cadeiras tradicionais de cozinha, e não aguento ficar meia hora no PC dói muito minha coluna. Alguém por favor poderia me indicar cadeiras baratas, não precisa ser gamer, uma de escritório mesmo já está valendo... Valeu
  9. @Joao531 Com certeza eu já fiz isso!!! Mas não adianta de nada...
  10. Boa tarde amigos!!! Então, eu estou tentando formatar um notebook antigo que tenho, e o notebook simplesmente ignora a ordem dos boots... ele sempre pula o pendrive e inicia o windows direto. Já tentei todas as configurações com o Rufus. A iso do windows 7 já tentei de MBR para UEFI e o meu notebook simplesmente não reconhece o pendrive. Acredito que seja por causa do formato NTFS 32... Na iso do windows 8 já tentei de GPT para UEFI e ele simplesmente ignora o pendrive na ordem do boot iniciando o windows direto... Já tentei ativar a o
  11. @GabrielLV Eu consegui achar ontem um pouco depois de postar aqui no fórum. Muito obrigado por tentar ajudar!!!
  12. Bom dia pessoal!!! Formatei o notebook do meu vô recentemente e não estou conseguindo baixar os drivers do mesmo, pois parece que o site da itautec não existe mais... não acho em lugar nenhum!!!! o modelo da placa-mãe é Intel W7645... Alguém por favor pode me ajudar
  13. @GusGraf Eu preparei o pendrive pelo cmd como sempre fiz e sempre deu certo, mas dessa vez não foi, placa-mãe diferente... Eu vou tentar desabilitar essa opção e já lhe informo se deu certo! Eu desabilitei a opção e ocultou os outros bot, daí eu iniciei o PC e deu tela azul novamente...
  14. @GusGraf Opa Gus, beleza? Então... Eu tentei essa opção e deu tela azul
  15. @Daniel080808 Sim ele estava formatado certinho e em fat 32... Em relação ao boot eu vou dar uma olhada vê se tem essas opções que você citou... Você saberia me informar se devo ativar algumas dessas opções para fazer o windows reconhecer o pendrive no boot?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!