×
Ir ao conteúdo
  • Cadastre-se

RetroGamerCX

Membro Júnior
  • Posts

    2
  • Cadastrado em

  • Última visita

Tudo que RetroGamerCX postou

  1. oi, há um tempo eu estou tendo um problema que eu acredito que seja no meu monitor, que é o seguinte: eu ligo o monitor, e depois de um tempo ele desliga sozinho, esse tempo costuma ser quando eu ligo o pc e faço o login no windows. assumo que o problema esteja na placa fonte e sinal do monitor, pois: o monitor volta a funcionar quando eu ligo e desligo ele pela tomada várias vezes; nesse meio-tempo, o monitor dá alguns bugs, como mostrar uma tela branca e extremamente clara, mudar a cor do led para rosa (a cor do led devia ser azul para funcionamento total, verde para modo de teste, e amarelo para modo de repouso), desligar e ligar sozinho, às vezes não ligar a tela mas o resto continuar funcionando. o meu monitor é um dell e1910, e pelo o que eu vi pesquisando (não achei casos exatamente assim), o problema pode estar num dos capacitores...
  2. estou criando um programa em c++ que simula um prompt de comando, e quero que ele faça com que o usuário possa mudar de diretório usando esse esquema: crio uma variável com ajuda de batch script usando o comando system("");, então mando o sistema para fazer com que o usuário chegue ao diretório desejado. o problema é que o sistema procura um diretório com a identificação %dir%, e não é isso que quero. aqui está o trecho que preciso de ajuda: system("set /p dir=") system("cd %dir%")

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!