Ir ao conteúdo
  • Cadastre-se

iggixyz

Membro Pleno
  • Total de itens

    34
  • Registro em

  • Última visita

Reputação

4
  1. Não sei onde colocar este tópico, então se eu estiver no lugar errado me mudem, por favor!!!! Tem uns três meses que tenho telas azuis com o erro "Memory_management". Quando uso meu PC normal, ele não desligo, mas quando jogo VALORANT, ele sempre desliga umas 2 ou 3 vezes durante o dia, a noite incrivelmente ele fica PERFEITO! a partir das 8/9 e depois desses 3 desligamentos. Achei que poderia ser o aquecimento pois aqui está fazendo muito calor de dia, mas coloquei pasta termica, tenho fans e isso continua acontecendo. Levei a um tecnico e ele me disse que era o aquecimento e c
  2. Eu até tenho interesse sim, mas não tenho alguem pra me auxiliar, algum amigo ou alguem que possa me ajudar com isso, no sentido de montagem e tudo mais, por isso, pensei em comprar um do zero!
  3. Máximo 3.200, achei exatamente esse por 3.200
  4. um computador com essas especificaçoes roda VALORANT, LOL, CS no high/medio com boa taxa de fps?
  5. Minha placa-mãe é uma ASROCK FM2A55M-HD+ R2.0 e tenho um pente de memoria ram da hypex x de 8 gb mas tenho um pressentimento que está com defeito, se estiver mesmo, precisarei comprar uma nova e queria saber, eu não posso usar uma memoria ram de DDR4 nessa placa-mãe? somente ddr3? pois estou achando poucas memorias ram ddr3 no mercado e estou preocupado de ficar sem
  6. Bom dia, amigos, até dois dias atrás meu pc estava super normal, acordei ontem e esse serviço estava aberto e usando bastante CPU como podem ver, já fui no services.msc e coloquei como tipo de inicialização "desabilitado", já parei o serviço pelo CMD mas dá "o windows update não pode ser finalizado" e tentei finalizar pelo proprio services e ele fica "parando" por muito tempo e não para, preciso de ajuda pois isso está afetando minha gameplay com esse alto uso da minha CPU!! alguém que já teve esse problema tem a solução? e mesmo quem não teve, alguem poderia me ajudar? Obs: não estava fa
  7. Boa tarde! Meu fone é novo e está em otimas condiçoes porém toda vez que entro no jogo valorant meu fone fico com um chiado de fundo e o microfone quando estou em call enquanto jogo tambem! alguma ideia do que pode ser? quando não estou no jogo, ele faz só em momentos aleatórios, não sei o que fazer, já atualizei todos os drivers de som
  8. Obrigado! Obrigsdo pela atençao e pela ajuda nessa noite de domingo, abraços, se cuide, quarentena na consciencia!
  9. o problema é que o PC já esta com o tecnico, so que ele nao conseguiu mexer nele ainda pois tinha outros PCs na minha frente, ele pediu pra amamha, na parte da tarde, eu dar um pulinho na loja dele que ele me ia esclarecer tudo comigo, ele me disse que poderia ser o HD mas tambem poderia ser outras peças, acha que deve ser isso mesmo? e se sim, tem uma media do preço que eu devo pagae? incluindo preço de um HD de pelo menos 500Gb e a mão de obra?
  10. então acho que pode ser isso mesmo, um amigo que entende de pc me disse que tinha quase 100% certeza só olhando meu pc que poderia ser o HD mas que era bom eu levar pra alguem mais capacitado pra ter uma visão melhor, eu tenho um HD extra aqui em casa, acha que se eu levar pro tecnico, ele conserta isso? se for só o HD, é só trocá-lo pelo novo?
  11. Instalei minha placa de video nova e seus respectivos drivera e meu pc ficou mt lento, ao nivel de eu levar 50 min pra inicializar ele e ficar mt lento pra tudo. Eu nao desinstalei os drivers antigos, esse pode ser o fator dessa lentidao?
  12. Instalei os drivers da minha placa de video nova e meu pc ficou muito lento sem conseguir mexer, pode ter sido porque eu não desinstalei os antigos do chip grafico do meu processador?
  13. eu sei só algumas dessas sei que meu processador é um AMD A10 7860k placa-mãe é AS ROCK fm2a55m-hd+, memoria ram é uma da HyperX de 8 GB e a placa é uma RX 550**** digitei errado adicionado 0 minutos depois Como assim? eu instalei os drivers direto do site da AMD para windows 10 64 bit
  14. Instalei minha RX 570 agora e seus respectivos drivers, mas meu PC ficou MUITO lento, ele reinicia e fica muito devagar por varios minutos, mais de 30, sendo que antes levava 8 minutos pra inicializar por completo, alguem pode me ajudar com o que pode ser? além dele ficar lento, não inicializa programas que eu coloquei pra inicializar porque preciso deles
  15. Tenho um amd a10 7860k se eu passar o DDU pra instalar a minha nova RX 570 vai desinstalar os drivers do processador ou só da GPU?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!