Ir ao conteúdo
  • Cadastre-se

Tronic07

Membro Júnior
  • Total de itens

    4
  • Registro em

  • Última visita

Reputação

2
  1. Boa noite, estou com uma config nova, e queria streamar cod warzone, porém estou tendo muitos problemas com o desempenho no obs, realmente não sei se o pc não dá conta mesmo, ou eu to deixando alguma coisa passar nas configs especificações MSI Z490 A PRO i7-10700k@5.1Ghz 2x XPG D31@3200mhz RTX 2060 6gb Galax White SSD 256gb WD 2x1tb HD Seagate Cooler Master 650w Testei tanto com x264 e h264 Com x264, consigo streamar em 1600x900, com as opções veryfast e high, com o h264 em 1920x1080 com o settings em Qualidade e High, sendo q
  2. Enviei hoje para o RMA da galax, 4 dias para chegar, e depois ate 30 para eles darem o retorno, quando estiver tudo resolvido, volto para falar o desfecho rs
  3. @João Felipe Silveira Entendi, bom agora vou esperar, mas pelo menos fico mais tranquilo rs, valeu
  4. @João Felipe Silveira Cara, to com o mesmo problema, mesma placa, e apresentou defeito quase no mesmo tempo, estou com a placa a 10 dias. Queria saber como foi o RMA com a Galax, fiz o cadastro hoje no site de rma, mas pra falar a verdade to bem apreensivo rs

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!