Ir ao conteúdo
  • Cadastre-se

falatuvareja13

Membro Júnior
  • Total de itens

    9
  • Registro em

  • Última visita

Reputação

1
  1. @Imakuni Entendi, mas assim, tem outro PC aqui em casa que tem um fx 8300 com uma ghtx 1060 6gb e com 24gb de ram, e roda de boa, por isso achei que fosse a memoria ram. Mas ta ok, obrigado viu.
  2. Entao, tenho um computador gamer que utilizo para estudos e para uns games, o que mais jogo é fortnite, que requer bastante fps, porém, eu abro o jogo entro em uma partida, meu fps nao chega nem a 60fps, mesmo tendo uma placa de video boa. Ja tentei de tudo, desinstalei todos meu jogos e deixei so ele, verifiquei se é a temperatura, mas nao é, chega a 50 graus, é o maximo, fiz toda limpeza, e ainda continua essas quedas bruscas, segue a baixo minha config. Processador: FX 8150 Eight-core-processor 3.6ghz placa-mãe: N68-GS4 FX AM3+ RAM: 8GB DDR3 1033mhz (ja pedi dois m
  3. @WOZ Dods entendi, assim, não sei o acontece, só que depois de um tempo tenho quedas de fps, de 144 cai pra 40 isso depois de um tempo
  4. Ola boa noite, entao recentemente, montei um pc gamer para mim. Com produtos que estavam aqui em casa parado, porém sao produtos ja antigos, comprei uma placa de video bem atual que da conta de qualquer jogo atual, mas mesmo assim eu tenho uns gargalos em jogos, fps cai bastante, e acredito que seja meu processador. Se alguem puder me ajudar, segue a baixo minha config: Processador: FX 8150 eight core processor 8/8 Memoria Ram: 8GB DDR3 Placa De Video: RX 5500 XT placa-mãe: ASRock N68-GS4 FX R2.0 AM3+ Memoria: HD de 1TB + SSD 240GB O que me suge
  5. t@Wal SJC ta ok
  6. @Wal SJC ele não quer nem mais dar vídeo, monitor tá com os leds ligados, mas ele não inicia
  7. Então, comprei uma placa de vídeo bem atual, que é um RX 5500 XT, e eu utilizo um monitor que só tem entrada vga, então comprei um adaptador de vga para hdmi, de início ligou tudo certinho, mas depois de um tempo a tela ficava piscando, e depois ficava como se a tela estivesse sem sinal, alguém pode me ajudar?
  8. @Math.Pi @Math.Pi @Math.Pi @Math.Pié uma da coletek semi modular, não consigo anexar a foto adicionado 0 minutos depois @Phoenyx entendi
  9. Ola boa noite, entao, comprei uma placa de video que exige um cabo de força de 8 pinos, mas tive uma certa infelicidade com minha placa de video antiga, eu queimei ela, e tenho medo de queimar a nova, minha fonte é uma semi modular de 750w, minha duvida é, eu conecto o cabo de 8 pinos que sai direto da fonte ou eu coloco o cabo de 8 pinos que vem a parte da fonte? por favor, quem puder me ajudar eu agradeco.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!