Ir ao conteúdo
  • Cadastre-se

Gabriel Bonelly

Membro Júnior
  • Total de itens

    9
  • Registro em

  • Última visita

Reputação

0
  1. @Rafael Tuco Fiz tudo já, atualizei BIOS e tudo mais, vou levar pra trocar mesmo.
  2. @Kauã Pereira Rezende Quem me dera meu amigo, como a loja e aqui da cidade, vou entrar em contato com eles e ver se consigo receber meu dinheiro de novo. adicionado 0 minutos depois @Kauã Pereira Rezende Atualizei drivers, atualizei BIOS, e nada adiantou
  3. @Kauã Pereira Rezende Uma GTX 750 TI !!
  4. @Kauã Pereira Rezende Sim, até testei uma placa de um amigo e funcionou.
  5. @Rafael Tuco Tem algum tutorial ai que possa me passar ? Não realizei esse procedimento não.
  6. @Rafael Tuco Mudei agora mesmo como pode ver na foto. Liguei o pc com a placa de vídeo e nada.
  7. @NIGHT FALL Comprei a Placa na loja zero hoje, testei ela no Computador de um amigo e funcionou.
  8. Boa Noite, estou enfrentando um problema com relação a placas de video, quando conecto a placa de video no meu PC o mesmo não reconhece a placa de video.
  9. Bom dia pessoal, comprei ontem uma placa de vídeo de um primo meu, como aí na imagem, minha fonte e 500W. Só que quando alimento a placa de vídeo, e ligo o PC o LED só pisca e não ascende nada. Mas quando retiro o cabo de alimentação da placa o pc liga normal. Alguém pode me ajudar ?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!