Ir ao conteúdo
  • Cadastre-se

Jorge bodaum

Membro Júnior
  • Total de itens

    11
  • Registro em

  • Última visita

Reputação

6
  1. Acho que consegui, testei no cabo e na pilha e está tudo funcionando perfeitamente, mais tarde vou fechar ele e ver se está tudo certo. Acho que o problema anterior era aqui nessa parte Ali é onde encaixa um dos contatos da pilha e aquele pedaço de cobre para fora fazia dar o mal contato quando eu ligava ela com pilhas. Por enquanto obrigado aí pela ajuda.
  2. Entendi, primeiro vou só ligar os pontos e testar, Caso não funcione eu vou procurar essa peça para substituir. Sabe me dizer se eu consigo encontrar ela em sucatas de placa-mãe de computador? Ou eu vou ter que comprar uma nova?
  3. Na verdade eu já faço essas trocas de analógicos/Rb/Lb desde a época dos controles do x360, só dessa vez que aconteceu de dar esse problema. O que está dificultando é o tamanho minúsculo das trilhas, com isso eu realmente não tinha precisado lidar ainda Vou tentar mais tarde refazer os pontos e ver se funciona. No caso eu preciso religar esses 2 pontos ou posso deixar aberto?
  4. @if. @Thiago Miotto Infelizmente eu acabei piorando a situação, tentei a limpeza e não resolveu, na hora de remover para tentar refazer, aquela peça que ficava soldada ali naqueles 2 pontos acabou se soltando e desapareceu. Será que existe alguma chance de voltar funcionar sem ela? Para piorar eu não sei nem o nome para tentar procurar uma para comprar.
  5. Serve limpa contatato? Meu álcool isopropílico está no final já
  6. Pessoal, uma atualização aqui, no fio o controle funciona normalmente , mas na pilha ele fica pressionando o analogico para baixo sozinho, alguém sabe qual desses pontos de solda pode tá causando isso? Eu fiquei com medo de mexer naquele primeiro da esquerda e tirar o ponto do meio do lugar, mas creio que seja ele o problema.
  7. Quero te agradecer, consegui aqui. Apesar de ter sido um pouco difícil e a aparencia ter ficado horrível está funcionando perfeitamente. Só não joguei cola quente por cima por que não tenho aqui, mas uma dúvida, caso eu jogasse cola quente, como eu faria para remover da pcb caso eu precise reparar o controle outra vez?
  8. Entendi, obrigado pela ajuda. Raspei as conexões e mais tarde vou providenciar um pedaço de fio para tentar arrumar o problema. Ficou dessa forma com essa quantidade de trilha exposta acha que é o suficiente para conseguir fazer o estanho grudar na trilha?
  9. Deixa eu ver se eu entendi certo, seriam esses os locais que eu tenho que fazer a raspagem ou eu entendi errado?
  10. Pela foto, você tem alguma ideia de onde ficam essas trilhas ?
  11. Boa noite pessoal, eu estava consertando alguns problemas de um controle do Xbox e na hora de testar vi que o analógico esquerdo não estava funcionando corretamente, na hora de trocar ele novamente, quando fui remover a solda com sugador, algumas ilhas saíram junto da solda, eu gostaria de saber de que forma eu faço para resolver esse problema Caso ajude eu encontrei na internet essa imagem que mostra alguns detalhes da placa

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!