Ir ao conteúdo
  • Cadastre-se

Jorge Tarin

Membro Júnior
  • Total de itens

    5
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que Jorge Tarin postou

  1. Boa noite pessoal, tudo bem? Recentemente montei um PC (agora em novembro/2020), porém tenho um outro LGA 1155 que me permite ter um bom uso nas coisas que faço (uso casual e em alguns jogos leves) e às vezes penso em vender esse novo apenas para recuperar um valor próximo ao que usei para montar ele, então gostaria de saber de vocês qual valor seria justo para essa configuração: Placa - Mãe: Gigabyte GA-AB350M-DS3H V2 Processador: AMD Ryzen 3 3200G Memória RAM: HyperX Fury, 2x8GB, 2666MHz SSD: Kingston A400 240GB Fonte: Gamemax, 500W Gabinete:
  2. Boa noite pessoal, tudo bem? Gostaria da opinião de vocês a respeito da seguinte situação, qual placa de vídeo vocês recomendariam para esse processador (i5 - 2500) para que não houvesse gargalos e que somasse, junto ao valor da fonte, cerca de R$ 1mil? Quanto ao uso do computador, o que pesaria mais seriam alguns jogos FPS leves, como Valorant, e de mais pesado talvez seja um PES 2021 ou GTA V. Desde já agradeço a opinião de vocês.
  3. E aí Levy, beleza? Passando aqui só para contar minha experiência, talvez não resolva sua pergunta mas acho que já serve como parâmetro. No meu caso investi 2.400 no meu PC com Ryzen 3 3200g e rodo Valorant a 200 FPS no low em um monitor 1366x768, acredito que no seu caso um computador desse ainda consiga bater 120 FPS nesses jogos competitivos mesmo sendo FHD. Espero ter ajudado.
  4. @luiz.bsl Não troquei porque usei a própria pasta que vem no cooler desse processador, consegui resolver o problema e na realidade foi uma falta de atenção. Ao instalar o cooler o conectei no Sys_Fan e não no CPU_Fan, imagino que apesar de não existir superaquecimento pelo fato do cooler estar funcionando normalmente a placa-mãe se confundiu e interpretou como se estivesse sem cooler, desligando a máquina por precaução. Mas enfim, de qualquer forma agradeço a atenção.
  5. Boa noite pessoal, estou montando um computador e hoje ao receber meu processador quis testar e montei o mesmo com uma fonte que estava em casa, fiquei com o computador ligado por cerca de 15-20min e ele desligou, após esse desligamento tentei religá-lo mas apenas após certo tempo, cerca de 10min consegui fazê-lo ligar mas o problema voltou a ocorrer e por receio de queimar algum componente não realizei novas tentativas. Segue abaixo minhas especificações: - Placa-Mãe: Gigabyte ab350m-ds3h v2 - Processador: AMD Ryzen 3 3200g, usando seu próprio cooler - RAM: HyperX Fury 2

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!