Ir ao conteúdo
  • Cadastre-se

Pedro Aguiarr

Membro Júnior
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    RJ
  • Sexo
    Masculino
  1. Ah que bom então, eu li umas coisas sobre a fonte e parece que é boa mesmo. Sobre a placa, eu tive vários problemas com placas da AMD e por isso realmente queria trocar pra Nvidia agora, talvez eu até consiga pegar uma 2070
  2. Boa tarde, tenho um pc com as seguintes configurações: i7 8700k RX 580 XFX 16 RAM Fonte real 700W DT3 Sports BX700 Aorus Gaming B360M 3 480 SSD e 1TB de HD To vendo se faço um upgrade da RX 580 pra uma RTX 2060(Não decidi se vou comprar a Super ou a normal) e queria saber se a minha placa-mãe é compatível com essa placa e se a minha fonte conseguiria suportar tranquilamente essa mudança ? Obrigado
  3. ATT: Comprei outro cabo DP e continuo com o mesmo problema
  4. o GPU fica assim : https://gyazo.com/29247a1e8b0c843b3962bc0389d53532
  5. Tenho um pc I7 8700k, RX 580 8gb, 16gb RAM e B360m-plus e estou tendo problemas de tela piscando em jogos relativamente leves como Valorant e Fortnite e jogos mais pesados como GTA (OBS: Fui abrir um jogo muito leve como Minecraft e não tive esse problema) da tela ficar piscando preto de mais ou menos de 30 a 30 segundos, ai a tela fica preta por uns 3 segundos, porém eu ainda consigo ouvir o som do jogo. Isso está acontecendo desde que eu troquei de monitor, fui de um 60hz 1366x768 HD para um 144hz 1920X1020 IPS (AOC 24G2). Já tentei de tudo, atualizei drivers, voltei para drivers mais antigo
  6. @blob. Eu joguei só dois jogos ainda (Valorant e Fortnite) e os dois estão com esse problema Percebi que isso tá acontecendo quando o GPU tá chegando a 100% de uso e ficando muito quente, só nao estou entendo o motivo disso estar acontencendo já que eu sempre joguei normalmente e só agora esta assim
  7. Boa noite, comprei um monitor AOC 24G2 144HZ que chegou hoje aqui em casa, só que notei que quando eu estou com algum jogo aberto, o monitor fica dando umas piscadas que demoram uns 3 segundos (fica com a tela preta), já tentei tirar o free sync e atualizar os drivers da placa mas nada conseguiu resolver, procurei na internet mas não achei nada que conseguisse me ajudar. Alguém já passou por esse problema? ou alguém sabe como eu posso resolver isso?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!