Ir ao conteúdo
  • Cadastre-se

Renatin_Finin

Membro Júnior
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. foi no site da Nvidia baixei os drivers geforce 7 versão 309.80. Eu não consigo jogar nada o uso dele fica zero e nem usa a memória de vídeo dele
  2. O cabo do monitor está na placa de vídeo e não na placa-mãe
  3. Olá, ultimamente eu comprei uma geforce 7300gs do meu irmão por 120R$ na intenção de jogos, fui fazer overclock nela e deparei que o uso da gpu fica 0 e não sei porque, quem poder me dizer o que e ficarei agradecido Processador: Pentium Dual Core E5300 2.60GHz Memória RAM: 4GB Placa de vídeo: NVidia geforce 7300gs 256mb Windows 10 placa-mãe: Asus P5G41T-M LX2/BR Obs: Na BIOS tá PEG/PCI
  4. Olá, ultimamente eu comprei uma geforce 7300gs do meu irmão por 120R$ na intenção de jogos, fui fazer overclock nela e deparei que o uso da gpu fica 0 e não sei porque, quem poder me dizer o que e ficarei agradecido Processador: Pentium Dual Core E5300 2.60GHz Memória RAM: 4GB Placa de vídeo: NVidia geforce 7300gs 256mb Windows 10 placa-mãe: Asus P5G41T-M LX2/BR Obs: Na BIOS tá pci/pge

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!