Ir ao conteúdo
  • Cadastre-se

Guilherme cwb

Membro Júnior
  • Total de itens

    5
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @Yan_ Tu é um Deus meu amigo, obrigado pela dica, deu certinho, eu estava efetuando o reset com a fonte nova por isso não estava indo, agora ligou tudo certinho, muito obrigado, obrigado também aos que se propuseram a ajudar dando outras dicas, Tmj
  2. @Yan_ eu teria que fazer isso com a fonte antiga ou posso fazer com a nova mesmo ?
  3. @Willian_Souza está sim, porém estou usando o que você menciona, a chave de fenda que é mais prático porque estou com o setup fora do gabinete.
  4. @Yan_ sim eu já verifiquei, ela continua a não ligar na cfg atual, eu já revi todos os cabos para ter certeza de que estão conectados de forma correta, para tirar dúvidas eu posso estar upando fotos se for ajudar.
  5. Galera, um salve para todos. Seguinte comprei uma fonte Mancer Thunder 500w e ela não liga com minha cfg atual que é ... Xeon x3450 (stock) placa-mãe chilingling (machinist) Memória ram 4gb DDR3 1333 Gt 730 Essa cfg liga com fonte genérica normal, porém com a fonte nova não liga nada a fonte da nem sinal. Att eu testei a fonte nova em outra placa-mãe e está ligando normal. Sou novo no fórum e já peço desculpa se estou no tópico errado. Desde já agradeço a colaboração de cada um.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!