Ir ao conteúdo
  • Cadastre-se

Arthur Dornelles de Peres

Membro Júnior
  • Total de itens

    4
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @devair1010 oi,fiz exatamente o que voce pediu e não resolveu,repeti duas vezes o processo,acho que vou ter que partir para a retirada da bateria,mas como falei fica impossivel de tirar por causa do problema da placa de video que eu tinha falado antes,voce sabe o por que a placa de video esta presa mesmo desparafusada?
  2. @devair1010 Fui achar a bateria do cmos, e localizei ela debaixo da minha placa de video desparafusei e tudo,tirei a trava,mas quando fui retirar ela não saia,parece ate meio bobo,mas eu coloquei toda a força e não saia,de jeito algum, tem alguma ideia? ( tirei todos os parafusos laterais ) @devair1010 Ah,e te respondendo gtx 1650 super,i3 10100f, 2x8 ram, 1tb hd , prime h410m-e, fonte mancer thunder 400w
  3. Recentemente,comprei uma memoria de 8gb de ram para meu pc,na instalação ocorreu tudo normal,mas na hora de ligar,o pc parou de dar video totalmente,a led responde mas os periféricos não.Por favor me ajudem
  4. Fui fazer um upgrade no meu pc de 8 de gb de ram a mais,na hora da montagem tudo certo,quando fui ligar o pc,nao estava dando video,ja fiz de tudo trocar as memorias de slot,tirei a nova,limpei as memorias e nada.Preciso muito da sua ajuda.O PC liga,so nao da video

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!