×
Ir ao conteúdo
  • Cadastre-se

nohidean

Membro Júnior
  • Posts

    14
  • Cadastrado em

  • Última visita

Tudo que nohidean postou

  1. @mauro_b n entendi o que você quis dizer com isso amigo, mas de qualquer forma eu precisava de um norte pra fazer esses exercicios até porque minha professora não passou correção e nada deles e é mt provavel que caia em prova etc @arfneto sinceramente pelo menos na parte do exercicio 3 e 4 eu não consigo fazer nada, não consigo começar apesar de saber e entender o que o exercicio pede
  2. 1.Escreva uma versão recursiva que retorne a soma dos elementos de um vetor de números reais passado como parâmetro juntamente com o seu tamanho. Protótipo: float somaVet (float v[], int t) 2.Escreva uma função que receba um ponteiro para um arquivo tipo texto, já aberto para gravação, e uma lista encadeada de números inteiros, conforme typedef abaixo A função deve gravar nesse arquivo, os números contidos na lista, sendo cada número separado de outro por “;”. E ao final retornar quantos números foram gravados. typedef struct lista{ int valor; struct lista * next; }Lista; Protótipo: int gravaLista(FILE *arq, Lista *li) 3.Dado: typedef struct lista2{ int contacorrente; float valor; struct lista2 *ant; struct lista2 *prox; }Lista2; Considere que esta lista contém a movimentação diária de uma agência bancária. Cada lançamanto a crédito ou débito, nas contas_correntes da agência, são registrados com o número da contacorrente mais um valor positivo se crédito, ou valor negativo se débito. Escreva uma função que receba um ponteiro para o inicio desta lista (lc) e uma conta_corrente. A função deve retornar o saldo desta conta. //Protótipo: float saldo(Lista2 *lc, int cc) 4.Dado typedef struct arv{ int codproduto; float preco; struct arv *sae;//subarvore a esquerda struct arv *sad;//subarvore a direita }Arv; A função deve retornar quantos produtos tem o preco informado como parâmetro. //Protótipo: int precoIgual(Arv *T, float valor)
  3. Usei o pc em um dia normalmente desliguei então dia seguinte fui ligar e não estava dando imagem, descobri que a minha RX 560 não estava dando imagem mesmo rodando as ventoinhas normalmente, é apresentada imagem utilizando a placa integrada da intel, porém na placa de vídeo não. O problema é que eu descobri que ele não dá boot com a placa de vídeo porque eu deixei o hdmi conectado, fica sem sinal, porém faz o som de iniciação do windows no meu fone e logo quando coloco o cabo direto na placa-mãe a imagem aparece e tudo está funcionando perfeitamente, tanto que eu consigo usar o pc tranquilo e mesmo com a placa de vídeo conectada no pci porém sem estar conectado pelo hdmi já que por algum motivo ele não apresenta vídeo, lembrando que eu já troquei o hdmi e já usei dvi, mas nada de dar vídeo. Já não sei mais o que fazer alguém tem algum palpite? Minha configuração: placa-mãe ASUS P8H61-M Intel Core I7 3770 Memória Ram 16GB HyperX RX 560 4gb
  4. @gutopereira não mexi em nada disso só bem depois a ja estava n funcionando q eu decidi atualizar a bios
  5. @gutopereira ata obviamente tem mesmo confundi desculpa, vou ver se eu consigo testar em outro lugar e ver se da certo
  6. @gutopereira fiz sim o computador liga normalmente só q no gerenciador n aparece a rx 560 @gutopereira a minha placa n tem entrada pci-e @gutopereira é engraçado porque se eu ligo com os dois conectados hdmi na placa de video e vga na placa-mãe a porta HDMI n da video porém a da placa-mãe sim
  7. @Math.Pi não aparece não
  8. Olá pessoal então, eu uso uma rx 560 4gb há um tempo, usei um dia normalmente desliguei o pc fui ligar dnv depois de uns 3 dias e n tava dando mais video, porém se eu conecto o cabo vga e uso a placa integrada da intel ele da video, achei q fosse o hdmi entao comprei um cabo dvi e coloquei na placa liguei o pc e mesmo assim n tava dando video, entao resolvi tirar o dvi na placa de video com o pc ligado e conectar o vga na placa-mãe, fazendo isso descobri q o pc ja estava ligado na tela de senha do windows achei bem estranho essa situação, queria saber se tem alguma configuração pra desativar a placa integrada e mandar video somente pela propria placa de video
  9. @blob. funciona normal é só com a placa de video q n da o video
  10. @gutopereira você tem alguma ideia do q poderia ser?
  11. entao eu n consigo testar em outro computador agora, mas posso ver entao de trocar a fonte mas ai eu teria q ter certeza se é isso mesmo sabe, você trocou a sua pra 450 e foi de boa? acho estranho porque ela funcionou por meses super de boa
  12. eu uso uma Corsair CX430
  13. Olá pessoal então, eu uso uma rx 560 4gb normalmente uso conectada pelo hdmi na minha tv monitor, teve um dia q eu usei normal e desliguei o pc ai liguei de novo uns 3 dias depois e ela parou de dar vídeo, tudo liga e funciona normalmente inclusive a ventoinha da placa também gira normal porém aparece na tv como "Sem Sinal", alguém sabe o que pode ser? já tentei de tudo limpei os contatos da placa da ram etc e nada funciona, acho estranho por que sempre funcionou bem e nunca me deu problema além de ser nova deve ter no máximo 4 ou 3 meses de uso comigo. Minha configuração: placa-mãe ASUS P8H61-M Intel Core I7 3770 Memória Ram 16GB HyperX RX 560 4gb

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!