Ir ao conteúdo
  • Cadastre-se

XGrimmReaperX_

Membro Júnior
  • Total de itens

    14
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

3

Informações gerais

  • Cidade e Estado
    SP/Taboão da Serra
  • Sexo
    Masculino

Meu PC

  • Processador
    AMD Ryzen 5 3400G
  • Cooler
    Cooler Master
  • Placa de vídeo
    N/A
  • Placa-mãe
    Biostar A320MH
  • Memória
    1x8Gb RAM Kingston DDR4
  • HDs
    Samsung HD250HJ 250Gb
  • SSDs
    SSD 120Gb Kingston Black
  • Gabinete
    Gabinete Gamer Genérico
  • Fonte
    Aerocool VX-500 500W
  • Mouse
    Logitec G203 Lightsync
  • Teclado
    Vinik Dragon V2
  • Caixas de som
    N/A
  • Headset
    Haiz Deneb HZ-1802
  • Monitor
    TV Samsung Led 24p
  • Sistema Operacional
    Windows 10 x64
  • Browser
    Google Chrome
  • Antivírus
    Windows Defender

Meu Smartphone

  • Marca e modelo
    Samsung Galaxy A10
  1. @Matheus Dutra Não entortou* nenhum, Graças a Deus, e quando ví o processador estava em perfeito estado, mas um detalhe, quando fui remover o cooler a CPU veio grudada no cooler isso é normal? Mas meu PC não quer ligar mais, coloquei a CPU agora corretamente, do lado certo, e de modo correto, coloquei os pinos do painel frontal tudo certo, mas não quer ligar agora. Ele esta instalado mas sem cooler em cima, só para ver se liga, tem que ter o cooler em cima fazendo pressão pra funcionar corretamente neste processador?
  2. Olá, pessoal me desculpem, não me julguem mas estava com pressa, eu mexia com processadores intel, e recentemente mudei para AMD, e instalei o processador sem levantar a alavanca para ele encaixar corretamente, só coloquei (do lado correto, mas como disse sem levantar a alavanca.) Instalei o cooler, parafusei certo porém o PC não liga, depois ví no youtube e soube que tinha que levantar a alavanca primeiro. Sera que deu pau? Posso remover o cooler novamente e fazer correto desta vez? Não dara problema?
  3. @Pepse Esses caras falam de uma forma como eu tivesse arvore do dinheiro.
  4. @Johannes Miguel Ziermann Sim, amigo garanto, ainda mais que ela tem 80w plus. Mais do que suficiente.
  5. @Imakuni Não da pra usar nem pra mineração? Le falta educação, primeiro que o dinheiro nem é seu, e me obrigar a comprar é complicado, poderia dizer "você poderia comprar" não "deve", não tenho fonte de dinheiro amigo
  6. @Imakuni Amigo entendi, mas qual o motivo de não dar certo?
  7. @Johannes Miguel Ziermann Essa fonte de 600W (80 plus) já é mais do que suficiente. Qual é a marca e modelo dela?
  8. Pessoal, tenho um PC Mediano, porém tenho 2 placas de video, uma eu comprei no caso a Gtx 750 ti, e outra consegui por uma troca, todas funcionando perfeitamente, queria saber se fazer SLI irá compensar, eu sei que essa ideia de SLI é bem ultrapassada mas não queria vender elas para pegar uma melhor, porque daria meio trabalho, até porque tudo esta caro ultimamente, então queria saber se realmente teria algum resultado positivo. Não posso comprar mais nenhuma placa, estou no vermelho então queria saber se da certo. Minha configuração é essa: placa-mãe: Biostar A320MH AM4 Processador AMD Ryzen 5 3400G Memórias 1x8Gb Kingston 2400Mhz DDR4 2x Placas de video: Gtx 750 Ti 2Gb, Gtx 650 Ti 2Gb SSD 120Gb Kingston, HD 250Gb Fonte: Aerocool 500W
  9. @XDRZ Eu sei amigo eu perguntei sobre os recortes porque não entendi o que ele estava dizendo, não porque não sabia dos recortes nos eixos que os processadores tem.
  10. @Matheus Dutra Um detalhe sobre isso é a resolução. isso depende muito.
  11. @KMORTISHARDWARE Pode enviar uma foto em alta resolução da parte superior e inferior do processador? E uma do socket do processador aberto, em bom angulo as fotos. Se poder agradeço muito. O que seria esses "recortes nas laterais" que você mencionou? Não entendi muito bem ...
  12. @Fuzion200 Amigo, apenas achei um teclado de acordo com exatamente o que ele pediu. Ainda o feedback excelente que esqueci de mencionar dos compradores do produto. Porém sim tem vários, só tentei achar um definitivo com preço bom.
  13. Teclado altamente recomendado que cumpre com todas as suas exigencias: https://www.mercadolivre.com.br/teclado-gamer-adamantiun-karambit-ak-2000-qwerty-blue-portugus-brasil-prata/p/MLB15727495
  14. Tenho um HD e um SSD com Windows 10 instalados, tentei criptografar o meu HD inteiro pelo Veracrypt. Toda a partição que estava instalada o Windows mas não completamente o HD. porém escolhi a opção de Multi Boot quando fui criptografar. Escolhi uma senha, sei exatamente dela, porém quando o PC reiniciou a senha simplesmente não vai. Tentei até fazer um bruteforce de acordo com a senha aproximada que coloquei no Veracrypt, para ter certeza de que não tinha nenhum erro. Mas sem sucesso. Então resouvi resetar a minha BIOS, tirei o cabo de alimentação da minha maquina por 20 minutos, depois tirei a bateria da BIOS e esperei 2 horas, quando fui ligar o PC, ví que a BIOS estava resetada porém o bootloader não saiu. Alguém pode ajudar?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.