Ir ao conteúdo
  • Cadastre-se

Marques Luís

Membro Júnior
  • Total de itens

    1
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Galera, estou enfrentando um problema de tela azul que eu diria muito desafiador, vou detalhar o máximo possível para algum expert nesse assunto puder me ajudar. Recentemente montei meu PC atento as especificações e compatibilidade, porém, depois de monta-lo ao ligar, reparei que o PC estava apitando 3 vezes em intervalos pequenos e iniciando normalmente tendo um ótimo desempenho em jogos. Depois de alguns meses, comecei enfrentar a tela azul que sendo recorrente, não é possível cronometrar, o PC as vezes ficava ligado durante 24h sem dar qualquer problema rodando jogos pesados e as vezes não dura nem 20 minutos apresentando problemas ("fechando sozinho") ou resultando em tela azul. Sempre que dava tela azul, os códigos de erros eram diversificados sendo impossível detectar a causa ao pesquisa-los, então eu diria que já tentei solucionar todos os códigos que apareceram de cada problema em específico. Vou relatar abaixo as especificações do PC e providências de solução já tomadas: Especificações do PC: Processador: Intel Core i7- 10700F10th Gen, LGA1200, 2.9ghz (4.8 Max Turbo), 16mb Cache placa-mãe: Gigabyte B460M GAMING HD LGA 1200 Cooler do processador: HYPER H410R Fonte: EVGA 600w, 80 PLUS CERTIFIED Placa de Vídeo: Geforce Gtx 1050, 2 gigas, Asus Memória Ram: Husky Gaming, 16GB, 2666mhz, DDR4, Cl19 Soluções: Já realizei praticamente todos os suportes da Microsoft entre eles, alterar paginação da memória virtual, procurar problemas no disco rígido ("Que ao meu ver não é o problema"), problemas de energia e teste de fonte ("Fiz vários testes com outros computadores semelhantes e nenhum erro foi apresentado"), todos os comandos CMD existentes e tudo que a Microsoft tem a apresentar resumidamente. Executei o diagnóstico de memória do Windows e programas de terceiros, então eu percebi que a memória estava apresentando erros de trilha sendo defeito de fabrica, solicitei a garantia pensando que era exatamente está a causa do problema, ao espetar a memória nova, o problema ainda persistia. Executei novamente o diagnóstico e não houve falhas detectadas no novo pente de memória. Podem desconsiderar quaisquer tipo de peça mal colocada ou problemas de fricção. Realizei diagnósticos dos próprios programas da Intel para identificar erros no processador, além de terceiros também utilizados, não foi identificado erros referente. Verifiquei a possibilidade da temperatura e está dentro dos parâmetros normais. Em questão de drivers, testei manualmente direto do fabricante, automático com uso de programas, Windows update padrão, testando um por um, talvez eu esteja errado mas alguns drivers "melhorava" no sentido de apresentar menos problemas nos jogos e a durabilidade do tempo do PC não dar tela azul mas, não foi resolvido. Incluso também a BIOS, todas versões possíveis já testadas. Também fiz testes na placa de vídeo e ela está funcionando no conforme. Então, isso está dentro entre outras várias tentativas sem sucesso, se eu parar para descrever todas provavelmente ficaria 2 meses digitando. Por favor pessoal, se algum mito puder me ajudar vou ficar realmente grato, estou meses tentando resolver esse problema e já cheguei a exaustão. OBS: Todas as peças do PC foram identificadas corretamente.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!