Ir ao conteúdo
  • Cadastre-se

Alex Lamim

Membro Júnior
  • Total de itens

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Posts postados por Alex Lamim

  1. Confesso que agora fiquei bem confuso rsrs...

     

    Este é o relé:

    image.thumb.png.e9c6633c5ccd52d54b98a5f07f6b6486.png

    @.if Não entendi essa questão de simular o relé... A minha ideia é ligar é ligar o terra do módulo no GND deste relé, o 5v no VCC e a saída do display no in deste relé.

     

    Ele funciona quando encosto o terra no in, ou seja, baixa tensão. Quando encosto a saída do display no in, o relé começa a vibrar e fazer um barulho parecendo uma maquininha de fazer barba, que é o caso da tensão ser pulsante. quando desligo pelo CR, não há saída de tensão, não tenta ativar o relé.

     

    Por isso precisava da saída do display estável e com baixa tensão pois foi o mais próximo que cheguei de um sinal que mude quando ligado para desligado.

     

    Com o esquema que você me passou, eu ligo o terra no terra do módulo, o verde no display e o vermelho no in do relé (Acredito que essa seria a ideia). Mas nada acontece...

    no esquema você colocou que o fio vermelho sairia 12v...era isso mesmo? pois preciso de tensão baixa, quanto mais próxima de zero, melhor.

    image.thumb.png.86b3ac0893f88a2f263c1e6ec9dfc8e9.png

     

    Desculpem a ignorância, realmente meu conhecimento é pouquíssimo rsrsrsrs...

     

     

     

  2. @.if Muito obrigado!! Vou comprar os componentes amanhã, talvez esse fds eu já tenha o gabinete pronto e montarei tudo junto.

     

    @rmlazzari58 Não tinha pensado em utilizar a corrente. Olhei o tópico meio por cima e achei interessante... Vou ver como funciona e se não for muito trabalhoso, vou comprar os componentes para testar essa forma também, mais por curiosidade e aprender como funciona ou então aplicar caso o display não funcione 😁.

     

    Assim que testar eu aviso se deu certo pessoal! Valeu!!

  3. @.if  Só uma coisa que não mencionei...

     

    A tensão de todas as saídas do display, além de pulsantes são variáveis de acordo com a tela que está sendo exibida, em torno de 0,2v à 1,1v que já servem para ativar o relé, mas na prática eu receio que a tensão suba a ponto de desativar o relé.

     

    Pelo que pesquisei, os diodos já diminuem por volta de 0,7v, que já ajuda muito neste caso.

     

    Neste esquema, você poderia me indicar o valor exato dos componentes, e me dizer se é possível utilizar mais de uma saída do display em paralelo? A necessidade disso é para que se um sinal cair ou aumentar muito a tensão, o outro sinal mantém o relé acionado.

     

    Desculpe a ignorância, não sou expert em eletrônica... apenas aprendo sobre os projetinhos que eu tenho vontade de fazer rs...

    29 minutos atrás, .if disse:

    Você se auto deu ideia que eu ia te dar: baseie-se num sinal de display pra acionar um rele aplicando-o na base de 1 transistor. Como o sinal é multiplexado (pulsado), algo como...

    circuito-rele-com-atraso-para-desligar.p... pode resolver. Resistor xute 3k3 antes do diodo.

     

     

  4. Possuo este módulo de som Bluetooth, que comprei do ML.

    image.png.d384779eb7f2d9ea3f31cff1d36db012.png

     

    Ela está ligada em paralelo com um módulo amplificador em uma fonte de 12v 20A, fiz a ligação da fonte com uma chave Liga/Desliga. O problema é que, sempre que utilizo, preciso ligar a fonte na tomada e controlar este aparelho pelo controle remoto, ou seja, se eu desligar apenas esse módulo de som, a fonte e o amplificador permanecerão ligados até que eu tire a fonte da tomada.

     

    Vou fazer um gabinete para todo o conjunto, e me surgiu a ideia de tentar ligar um módulo com relé liga/desliga (Aqueles que usamos em Arduino de 5v), Sendo:

     

    Uma fonte 12v pequena para stand by, que seria ligada diretamente ao módulo de som. Encontrar uma saída de 5v deste módulo para ligar no relé, e por fim, o relé acionar a fonte de 20A ligando o amplificador.

     

    A primeira solução que pensei, foi usar os 5v que vão para a porta USB no relé, e então encontrar alguma tensão baixa na placa (quando ligado) que fique "desenergizada" (quando desligado).

     

    Já fiz vários testes com o multímetro no módulo ligado e desligado, e o único lugar que as tensões alteram, é no circuito do display e estas tensões são pulsantes (Acredito que pela taxa de atualização do display).

     

    É possível retirar estes 5v de algum lugar que não esteja energizado quando desligado? (Eu não me conformo que esse módulo, ao desligar, desliga apenas o display 🤯)

     

    Seguem as fotos da placa:

    image.png.8b3d099a4c3a2b98ef57cd620f46bda5.pngimage.thumb.png.ad59f1cf8833b0e39af2b7181726c55e.png

     

     

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.