Ir ao conteúdo
  • Cadastre-se

Tsun

Membro Júnior
  • Total de itens

    1
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Sexo
    Masculino
  1. Minha professora passou uns exercicios com um deles sendo o seguinte "Elaborar um programa que efetue a leitura de valores positivos inteiros até que um valor negativo seja informado. Ao final devem ser apresentados o maior e o menor valores informados pelo usuário." eu fiz esse codigo: Var a,b,menor,maior:inteiro Inicio menor<-0 Escreval("Escreva um numero:") leia(a) Escreval ("Escreva Um Numero:") leia(b) se a <=0 entao menor<=a se b <=0 entao menor<=b Escreval ("O menor Valor Digitado Foi:",menor) senao Escreval ("O maior Valor digitado Foi:",maior) fimse Eu tinha conseguido fazer o exercicio , mas modifiquei alguma coisa e ele não ficou do mesmo jeito , queria saber no que eu errei.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!