Ir ao conteúdo
  • Cadastre-se

guixx

Membro Júnior
  • Total de itens

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Rio de Janeiro/RJ
  • Sexo
    Masculino
  1. Opa, eu tenho uma duvida. A resolulção do meu monitor é 768p (1360x768), eu com programas consigo simular "full HD" (1920x1080). Realmente fica em "full HD", um pouco embaçado, mas percebo que ganho mais area de trabalho. Queria saber se pesa mais eu "forçar" minha placa de video a simular full HD ou é o mesmo impacto de rodar um monitor full HD nativo.
  2. Ok, vou ver se troco o quanto antes. São 2 de 8gb. Show de bola. Pelo que eu entendi então: 1 - Trocar fonte 2 - Dar um up nas memórias 3 - E por fim comprar uma placa de video nova kkkkkk Acho q é isso, obrigado pela atenção!
  3. 1 - 1920x1080 2 - Jogo varios, mas ultimamente tenho jogado codww2 e to jogando com os graficos no medio, e ta me incomodando, pois queria fps e qualidade boa. A média gira em torno de 40. 3 - https://www.kabum.com.br/produto/101328/fonte-hoopson-650w-RGB-fnt-650w (tambem estou querendo trocar ela, mas é a que tenho no momento.)
  4. Salve, to com uma duvida. segue as cfg do PC: Ryzen 5 1600AF B350m RX 560 4gb 16gb ram 2666mhz 650w HD 1tb SSD 512 To querendo fazer um UPGRADE na minha maquina, e estou com uma duvida. Pego um Ryzen 5 3600 e mantenho minha RX 560 4gb? Ou pego uma GTX 1060 3/6gb e mantenho meu Ryzen 51600af? Qual me dará mais fps em jogos? Eu imagino que seja a placa de video, porém vi um benchmark e com um melhor processador se saiu melhor, então fiquei na duvida. Ou outra opção de processador e GPU? Preciso de dicas. Obrigado!
  5. por que acha isso? a minha é essa: https://www.kabum.com.br/produto/101328/fonte-hoopson-650w-RGB-fnt-650w
  6. Bom, eu usava um HD, só que o computador travava demais, dai comprei um SSD e instalei no meu PC. O SSD funciona normalmente, porém, quando eu ligo meu PC após ter desligado, ele congela, me fazendo reiniciar a maquina e assim voltar a funcionar normal. Outro detalhe também, é que quando eu ligo após ter desligado da fonte, ele funciona normal. Portanto estou tendo que desligar a fonte toda vez antes de ligar o PC, para não ocorrer o congelamento. Estou suspeitando da placa de video, mas não tenho certeza, pois quando usava o HD isso não ocorria. Alguém sabe o que pode ser?? obs: cfg do PC b350m gigabyte Ryzen 5 1600af rx560 4gb xfx 2x8 ram 2666mhz hdd 1tb SSD nvme 512gb fonte generica de 650w

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!