Ir ao conteúdo
  • Cadastre-se

Mateus1084124

Membro Júnior
  • Total de itens

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @RS Faria hoje fui checar de novo e encontrei 2 cabos desconectados e dentre eles era a ventoinha, ai conectei e funcionou kkk descuido meu, mas valeu a ajuda
  2. @RS Faria infelizmente não funcionou
  3. @Diego k Não, ela até está renderizando o Windows e jogos, mas como falei fica a graus altissimos e não está normal e nem acende o que eu desconectei e conectei novamente logo após a troca da pasta foi o cabo de energia que fica nela, só isso, ai eu só desconectei, desmontei, apliquei a pasta, montei, conectei o cabo e pronto, mas já não estava funcionando, misteriosamente
  4. @Diego k Galax RTX 2060 OC Nela só é 1 cabo que se conecta e eu já conectei
  5. Olá, minha placa de video está com problema, ela dá video e até chega a renderizar graficos em jogos, mas mesmo na area de trabalho ela fica em 70 graus, em um jogo fica mais de 85 e não está ligando seu RGB nem as suas ventoinhas, é como se ela estivesse funcionando pela metade. Ela estava funcionando normalmente, ai eu fui trocar sua pasta termica, não fiz nenhuma besteira e do nada vou ligar e ela começou com esse problema, até chequei novamente ela por dentro e não encontrei nenhuma marca de queimado e a fonte do PC ta boa. Se alguém puder manda msg ai, valeu

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!