×
Ir ao conteúdo
  • Cadastre-se

OIniciante

Membro Pleno
  • Posts

    43
  • Cadastrado em

  • Última visita

  1. ola pessoal queria criar uma imagem do meu WINDOWS :C, so que nunca consigo por que ele não da opção de eu escolher meu disco :D, no meu caso meu HD interno, pra fazer backup de imagem la so deixa por rede, quando plugo por pendrive tambem não reconhece alguém pode me ajudar? ou me passar algum software que cria imagem de disco do windows pra fazer backup.
  2. @CA021 se tiver entrada M.2 sua placa-mãe, um M.2 NVMe vai te mostrar o que é velocidade se não tiver utilize um padrão sata kingston e uma boa opção de preço e de durabilidade, de qualquer forma ja é vantagem de sair do mecanico para qualquer SSD, vale a pena investir numa memória ram se caso precisar abrir programas como photoshop, ou até mesmo jogar ja que estamos falando de um i7 16gb de ram, no meu uso e essencial.
  3. olá pessoal estou tendo problema tanto quanto chato. se eu pingar ip do google ele conecta, se eu pingar o dominio do google não funciona. se eu abro navegador ele não entra, como se tivesse algo bloqueando, estava usando proton VPN, quando de repente desconectou deu um aviso de network alguma coisa.. e não consegui mas usar internet, o problema não é minha internet por que estou no dual boot, e o windows funciona normal, e algo bloqueando simplesmente " do nada " DETALHES > ja troquei dns para test, 8.8.8.8, 8.8.8,4 dns primario e dns secundario e mesmo assim não funciona!, queria saber que desgraça que aconteceu formatar o sistema pra resolver isso ultimo caso
  4. @Marcos FRM ele funciona normal, só e questão do icone não aparecer. no executavel era pra aparecer o icone ao invés dessa imagem branquinha de ferramenta, a duvida era essa. por qual motivo não aparece a imagem do icone.
  5. eu tenho, windows e linux instalado no grub, criei partição /boot /swap /system. esta tudo normal, a duvida seria se eu quiser colocar mas um sistema no caso trial boot, eu teria que criar uma nova partição boot? e no caso se eu cortar meu HD de novo pra as partições e o sistema teria algum problema ja que o linux ja esta no HD, e o windows no SSD. ele aparecia no inicializador do grub sem devido problemas? desde jÁ agradeço se leu ate aqui tenha otimo dia pessoal!!
  6. ola pessoal, eu baixei um programa executavel e extrai na pasta downloads. até ai tudo bem. o problema que eu tenho e em entender por que o icone do programa não aparece da maneira correta? e por que eu instalei so extraindo na pasta downloads?? eu não entendo por que meus executaveis quando não sao automaticos pelo terminal por exemplo sudo apt-get instal firefox , quando dou um comando pelo terminal automatico sem ser baixar extrair ele aparece icone dos programas, mas quando extraio o que ja baixei os executaveis ficam com essa cara como no print branquinho e icone do programa não aparece. veja no print abaixo. alguém pode me explicar o por que? sou novo em linux estou aprendendo cada dia mais obrigado pessoal!!
  7. @Ferox Graxaim @Marco Tada Obrigado os dois pelo tempo é a resposta me ajudaram bastante!, estou fazendo testes por aqui e esse forum ajuda bastante 🙂 @Marco Tada sou de sbc tb haha !! um abraço
  8. @Roberth R. Garci4 opa com certeza adoro arquitetura TCP ip, pra entender funcionamento da rede, e também comecei agora ainda estou no primeiro semestre de ciberseguranca, mas entrarei em mais uma faculdade de análise e desenvolvimento, aí vou casar com as duas por enquanto estudo por conta, wireshark e bem legal principalmente pra mostrar as vulnerabilidades do HTTP, bom estava tentando usar ferramenta aircrack e tive um problema de não aparecer o BSSID, da rede o endereço Mac não aparecer, por isso agora estou buscando em fórum e querendo aprender. Obrigado pela indicação amigo tenha ótimo dia :)
  9. ola pessoal instalei kali, e coloquei em modo bridge e escolhi minha placa, estou tendo acesso a internet mas não consigo ver outras conexões vocês sabem como eu ativo pra conseguir enxergar outras conexões? em baixo estão os comandos que eu usei, so esta deixando no iplocal, mas com acesso a internet, eu quero enxergar outras redes de wifi, como ativa isso? deixei em nat, tambem não aparece as redes wifi para poder acessar via virtual box.
  10. boa tarde, bom dia , boa noite pessoal!!, pessoal vocês sabem qual é o comando que usa para sair do processo? por exemplo CONTROL + Z, deixa em stop vocês sabem como fazer pra voltar do stop?, e como sai sem deixar no modo stop. obrigado tenha otimo dia
  11. boa tarde, boa noite ,ou bom dia. olá pessoal estou querendo aprender queria dicas, de vocês sobre alguma ferramenta hacker no geral, seja invasão, seja scann de rede. qualquer coisa do tipo que eu possa aprender e utilizar para ambito somente de conhecimento e entender como tudo funciona desde ja obrigado. se tiver alguma ferramente aqui no forum se for possível mandar link eu ficarei muito grato !!
  12. bom dia boa noite, ou boa tarde. ola amigos se poderem me responder ficarei grato. tenho essa duvida.. o proxy transparente ele não bloqueia sites HTTPS? somente em HTTP NA PORTA 80?, e o proxy " não transparente" pode ser burlado trocando proxy do navegador?. na mesma rede e claro que se tem o proxy não transparente?
  13. @KeyaruYT Ja restaurei as confg do teclado pra original, e ja instalei esse do google e sempre dando errado mesma senha. tipo não tem como nem digitar errado tlgd? porque eu digito e copio e colo e mesmo assim da errado, ai vou no pc digito mesmo senha copiado e colado pra ter a certeza e entra normal.
  14. olá pessoal tenho um problema tanto quanto curioso possu-o, um samsung zflip3. eu digito mesma senha de sites web minha tipo aqui do Clube do Hardware entre outros senha de login, e diz senha errado eu ja até digitei e copiei e colei, e não vai mais quando digitada via PC, esta entrando normalmente, não digo só aqui em todos outros sites que tenho login o problema esta em si no celular vocês ja viram algo parecido ou sabem o que pode causar isso?, praticamente todo login com senha que vou digitar sempre da senha errada, ja troquei de navegador para 3 diferentes mozila, o da samsung brave, etc. e sempre mesmo erro.. alguém pode me explicar isso? kkk
  15. Foi usado um antivirus avast, e desativado permanente, assim anti maware executable, foi removido automaticamente. poupando memoria, e espaço em disco. essa foi a solução. " XÔ, anti maware vai para o raio que o parta! " fio do capiroto.@f_neto @FoxBlack

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!