Ir ao conteúdo
  • Cadastre-se

Leandro Lamin

Membro Júnior
  • Total de itens

    19
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    São José dos Pinhais
  • Sexo
    Masculino
  1. @Patropi Show! Espetacular! obrigado!!!!!
  2. Bom Dia Pessoal! Olha essa, Como podemos aumentar um intervalo nomeado? nesse caso o intervalo é Empresas e está associado a uma combobox. lá em propriedades da combobox na RowSource " Empresas" Eu tentei assim =DESLOC(Apoio!B1:B15;0;0;CONT.VALORES(Apoio!B1:B15);1) mas sempre retorna #VALOR! ou só a primeira empresa tentei também aplicando a formula lá no gerenciador de nomes mas também da erro Alguém conhece uma maneira? Obrigado!! teste.rar
  3. @paulocezarpicos Bom Dia, sim ótima ideia! Obrigado pela ajuda!
  4. @paulocezarpicos consegui arrumar, só exclui a coluna e escrevi novamente! show!
  5. Boa Noite pessoal, Então criei uma condição =SE() para definir 3 turnos ex 1 turno está no intervalo 05:20 as 14:40 2 turno está no intervalo 14:20 as 22:40 3 turno está no intervalo 22:20 as 05:40 =SE([@HORA]="";"";SE(E([@HORA]>=TEMPO(5;20;0);[@HORA]<=TEMPO(14;40;0));"1º Turno";SE(E([@HORA]>=TEMPO(14;20;0);[@HORA]<=TEMPO(22;40;0));"2º Turno";SE(E([@HORA]>=TEMPO(22;20;0);[@HORA]<=TEMPO(5;40;0));"2º Turno";"3º Turno")))) em uma planilha funciona certinho na outra não, gostaria da ajuda dos senhores para mais essa coloquei os dois exemplos o que esta OK(intervalo de horas teste) e TURNOS_condição=SE() q não funcionou Obrigado! TURNOS_condição=SE().rar intervalo de horas teste OK.rar
  6. @Patropi Boa noite, essa condição =SE() esta na coluna ///// "R" =SE(A3<>"";SE(N3="";"EXTERNO";"INTERNO");"") \\\\\ Quando digito na coluna "A" , la na coluna "R" aparece "EXTERNO" Depois digito na coluna N, la na coluna "R" aparece "INTERNO" a intenção é indicar de forma clara quando o veiculo esta fora da empresa, interno e externo. teste 34 chassi.rar
  7. @Patropi ESPETACULAR!!!! está perfeito! obrigado! uma dúvida como poderia aplicar esse código apenas para uma coluna?
  8. Espetacular!!! Nota 10! muito obrigado pela mais essa valorosa ajuda!!! @Basole Espetacular!!! Nota 10! muito obrigado pela mais essa valorosa ajuda!!!
  9. Private Sub Worksheet_change(ByVal Target As Range) On Error GoTo Saída ' número 1(um) se refere a coluna "A" ao modificar uma celula, adiciona dados nas celulas da coluna 8(data) e 9(hora) If Target.Column = 1 Then If Cells(Target.Row, 8).Value = "" Then Cells(Target.Row, 8).Value = Date If Cells(Target.Row, 9).Value = "" Then Cells(Target.Row, 9).Value = Time End If End If End If Saída: Exit Sub End Sub olha será que esta certo? poderia verificar por favor
  10. Public Tecla As String Private Sub CBEditar_Click() Bom Dia Pessoa! Venho ver com vcs um probleminha que tenho na minha criação de formulário de cadastro em VBA, tudo que fiz até agora foi acompanhando vídeo aulas na internet, entendo muito pouco, contudo já estou quase no fim Graças a Deus, acho que foi uns 4 meses...enfim vamos la, quando vamos add novo cadastro as linhas somam normal 1,2,3, (para cada linha de cadastro) e assim vai, porém quando puxo um cadastro já salvo para adicionar uma nova entrada, ele salva com ID do cadastro tipo, já estou na linha 10 p/Ex mas ele salva com o ID do cadastro 2 (linha 2), seria possível salvar seguindo o ultimo numero da linha cadastrada e assim por diante ? Obs: para abrir a planilha usar o botão Excel; senha "123" critério de busca é pelo numero do RG (campo RG) Desde já Agradeço a Valorosa ajuda dos senhores(as) 275237013_ControleEntrada_Bispo2_V2.0.rar
  11. @Midori Show! Deu certo Obrigado!!! mas agora com ela bloqueada, o link não funciona será que fiz algo errado?
  12. bom dia, esta show!. mais um duvida, tem como não exibir essa msg, (print) ela aparece quando clica em qualquer uma das células acima da clique p/ cadastro. Muito Obrigado pela valorosa ajuda Planilha TESTE_v2.rar
  13. @Midori Sensacional!!!!!!!
  14. Espetacular!!! Muito obrigado pela ajuda, para bloquear é muito complicado ? Aqui tem 4 pessoas que mechem nas planilhas e depois quando fazemos relatório sempre tem divergências nos cadastros. Quando alguém antera no número da placa. mais uma vez obrigado! vocês são super!
  15. @Midori tudo bem? Poderia me dar um ajuda com um procv pelo VBA ao digitar na célula. no meu caso eu digito RG retorna o nome e a empresa. para item não encontrado esta "Clique p/ Cadastrar" que também seria uma ideia de linkar para aba de cadastro. obrigado!!! Planilha TESTE_v2.rar

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!