×
Ir ao conteúdo
  • Cadastre-se

starzynhobr

Membro Júnior
  • Posts

    10
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

5

Informações gerais

  • Cidade e Estado
    Timon/MA
  • Sexo
    Masculino
  1. rapaz galera, eu particularmente nem recomendo mexer nisso ai, procurem outro metodo de instalar o Windows 11, depois de toda a experiência que tive, não vale nem a pena ficar mexendo nesse Secure Boot Mode e no Key Management, além do fato de que algumas coisas não estão estáveis no windows 11
  2. @FoxyZinH Te entendo bem mano, quase pulei de alegria kkkk
  3. @Lavinia Dutra Lavinha, uma outra opção e que funcionou com outro colega foi regravar a BIOS, da de comprar um Eprom que regrava a BIOS sem ter que remover a BIOS da placa-mãe, ou levar em alguém que conserte. @hunteR25 Mesma coisa da Lavinha. @FoxyZinH Achei vagamente em um vídeo em inglês, mas admito que fui na sorte, só sei que o pino 1 geralmente nas placas ele é o que tem uma bolinha branca marcada onde ele tá, eu contei dele como 1 e do lado oposto dele contei como 2 aí voltei lá no outro lado e contei como 3 e no oposto como 4 e assim contei até o 6. https://youtu.be/CAozAJa5MYc Qualquer coisa pesquisem por Dual BIOS Reset para outros vídeos @FoxyZinH https://youtu.be/CAozAJa5MYc Qualquer coisa pesquisem por Dual BIOS Reset para outros vídeos https://rodrigolira.eti.br/forcando-recovery-BIOS-backup-gigabyte-z97m-d3h/ Aqui mais um link pra ajudar quem quiser tentar isso, e no caso foi por esse link que consegui resolver
  4. Boa mano kkkk vi só agora o comentário, por isso não chamei lá kkk mas que bom que deu certo
  5. Galera conseguir consertar e acredito que vai ajudar muita gente a solução, por que se assim como eu vocês fizeram todos os procedimentos que acharam essa pode ser uma solução que deu certo pra mim. Na minha placa que é da gigabyte tem uma M-BIOS ( BIOS principal) e B-BIOS (BIOS backup) Eu fiz todos os possíveis procedimentos de resetar BIOS e nada dava certo, a solução que achei agora foi a seguinte, na M_Bios vai ter uma marcação na ponta indicando o Pino 1 você vai pegar um clipe ou qualquer ferrinho e coloca uma ponta no Pino 1 com a marcação e a outra no Pino 6, eu não achei no caso como identificar exatamente qual é os próximos pinos então se algum amigo do clube puder ajudar nessa, eu contei assim Pino 1 de um lado, Pino 2 do outro e por aí vai alternando. Coloque o ferro com o PC desligado, cuidado para manter só os dois pinos sendo tocado pelo ferro, de preferência tire a placa-mãe do gabinete para facilitar, depois de posicionar ligue o computador apertando no botão Power, mantenha segurando o ferro na BIOS lá, eu não sei se é recomendado mas eu não tirei a bateria. Fiquei olhando as luzes indicativas da placa-mãe e percebi que ela ficou para na CPU não ia pra Dram nem VGA, depois de uns 30s o led da minha placa-mãe que tava azul ficou laranja, percebi ali que muito provavelmente tinha feito algum reset por que eu tinha configurado pra azul antes, aí pouwuinho tempo depois o PC deu um Bip e deu vídeo no monitor. Nunca fiquei tão feliz em ouvir um Bip da placa-mãe kkkkkk (Obs: fazendo sozinho tive um pouco de dificuldade de segurar o ferro certinho e ainda ligar o PC, então se possível chame alguém pra lhe ajudar. Eu também estava calçado e usando luvas ao segurar o ferro. Esse procedimento e bastante arriscado eu acho, então use ele como último do último recurso.) Espero veemente poder ajudar em algo com esse relato e estou bastante feliz de ter dado certo. Essa é a tal opção Platform Keys, ao clicar aí e depois em update foi quando tudo aconteceu kkkk
  6. @FoxBlack sera se regravando a BIOS teria sucesso? um primo meu conhece um técnico que tem os equipamentos para fazer a regravação da BIOS entrei em contato com algumas assistências técnicas aqui de perto e nenhum se dispõe a fazer regravação da BIOS ou testar um processador AM4 com video integrado até cogitei comprar um outro processador fraquinho com video integrado pra já deixar em casa caso eu precise de novo, mas o mais barato que achei foi 460 reais. Tinha um de 250 com slot AM4 Mas em nenhuma placa-mãe b450 eu não vi suporte pra ele, só na placa a320 se não me engano.
  7. @FoxBlack tentei também o curto de hardman mas sem sucesso
  8. @FoxBlack achei interessante esse curto de hardman, já estou tentando
  9. @FoxBlack 1. Após a última atualização do Windows 11 e verso final, está sendo solicitado que seja ativado o secure boot para instalar, era o último recurso que faltava ativar e que tava impedindo a instalação 2. Uso o Ventoy mesmo na última versão, tanto no pendrive como no HD externo que tem com várias versões do.windows/Linux e programas como Hirens 3. Pior que sobre essa Platform Key (PK) eu realmente não tinha nenhum conhecimento, vacilei feio 4. Talvez seja o caso da minha rs não deve ter Nenhum mensagem, eu ligo o PC e nada acontece, as luzes que piscam é CPU aí passa pra DRAM e passa para VGA onde trava e volta pra CPU, não passa pra luz de Boot, o que me dá a entender que pode ser realmente algo relacionado a não estar detectando a placa de vídeo e n consigo ligar pela placa-mãe porque o processador não tem video, mas nenhuma imagem é exibida no monitor, tentei tanto com DP como com HDMI e em todas as entradas da placa e nada.
  10. Boa noite galera Ontem eu estava tentando ativar o secure boot para instalar o Windows 11. Primeiro ao desativar o CSM e ativar o secure boot, nem o HD nem o SSD não eram reconhecidos, quando reiniciava o computador ele ia direto para BIOS, nem mesmo pendrive bootavel do Windows não era detectado, e ao entrar na BIOS o secure boot estava desativado e o CSM também, dei uma pesquisada e tinha um procedimento de reset Key features algo assim na parte de secure boot, realizei esse procedimento e ao reiniciar novamente ia direto para a BIOS mas dessa vez quando entrava lá o secure boot estava ativo, só que ainda não detectava bem HD nem SSD, dei mais uma pesquisada e no YouTube achei um vídeo de uma pessoa ensinando exatamente como.corrigir aquele problema, lá na parte de secure boot ele selecionava Platform Key (PK) e clicava em update, depois que reiniciava o PC o dele funcionava normalmente e ia direto para o windows, inclusive nos comentários do vídeo muito gente dizendo que dava certo. Só que no meu caso quando reiniciou dessa vez o computador não ia mais para a BIOS de jeito nenhum, ele liga fica rodando mas não vai a lugar nenhum. Tentei todos os procedimentos que encontrei de resetar a BIOS mas aparentemente sem sucesso. Tentei desligar todos os cabos e segurar o botão por 30 segundos, depois tirar a bateria e segurar mais 30s mas não deu certo continua sem ir para a BIOS Tentei usar o jumper para resetar e nada tambem Deixei o computador ontem desmontado sem bateria na placa e todos os cabos desconectado e voltei a ligar só hoje e nada também de resetar Após pesquisar bastante achei algo sobre talvez alguma função fizesse com o que o computador não esteja reconhecendo a placa de vídeo, e por isso o PC não inicia, e que era pra ligar o vídeo direto na placa-mãe, mas o problema é que meu processador não tem video integrado e ele não liga sem placa de vídeo. Outro procedimento que encontrei era de tentar algo sobre dual BIOS, onde tinha que ligar o PC segurando o Power por 5s e até desligar, depois faria o mesmo procedimento mais uma vez, aí em.seguida ligava e o PC iria resetar a BIOS através de um backup, mas fiz isso e também não funcionou. Gostaria de saber se vocês têm alguma ideia do que posso fazer ainda, não conheço ninguém com um.processador do socket da minha placa-mãe e com video integrado pra mim testar, se tiverem mais alguma ideia agradeço muito mesmo. Outra coisa que notei foi que fica piscando alternadamente 3 luzes na placa-mãe, pisca CPU primeiro depois vai pra DRAM depois vai pra VGA aí para um pouco na VGA e o cooler meio que dá uma desacelerada e começa de novo do CPU. Segue abaixo as especificações do meu computador. placa-mãe: B450 Aorus M Placa de video: RX 5600 XT Windforce Gigabyte OC 6Gb REV 2.0 Processador: Ryzen 7 2700x memória RAM: 2x Vengeance Corsair RGB 8GB cada Fonte: Gamemax GM600 HD: 1tb SSD: NVMe Corsair MP 510

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.