×
Ir ao conteúdo
  • Cadastre-se

DaniMay

Membro Júnior
  • Posts

    1
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    São Paulo
  • Sexo
    Feminino
  1. //Só consigo fazer rodar o seletor de mulher loiro, o do homem não reconhece. Poderia me ajudar a encontrar meu erro? var I,C,cast,loiro:inteiro S,R:caractere F,M:logico inicio // Seção de Comandos F<- (S=F) M<- (S=M) cast <- 0 loiro <-0 Repita EscrevaL("=============================") EscrevaL(" Seletor de Pessoas ") EscrevaL("=============================") Escreva("Qual o sexo? [F/M]:") Leia(S) Escreva("Qual a idade?") Leia(I) EscrevaL("Qual a cor do cabelo?") EscrevaL("[1]Preto") EscrevaL("[2]Castanho") EscrevaL("[3]Loiro") EscrevaL("[4]Ruivo") Leia(C) Se (S=M) e (I>=18) e (C=2)entao cast <- cast + 1 FimSe Se (S=F) e (I>=25) ou (I<=30) e (C=3)entao loiro <- loiro + 1 FimSe EscrevaL("Quer continuar [S/N])") Leia(R) Limpatela Ate (R= "N") EscrevaL("Total de homens com mais de 18 anos e cabelos castanho",cast) EscrevaL("Total de mulheres entre 25 e 30 anos e cabelos loiros",loiro) fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.