×
Ir ao conteúdo
  • Cadastre-se

GuiNell

Membro Júnior
  • Posts

    9
  • Cadastrado em

  • Última visita

Reputação

1
  1. @Bruno Imori O meu nada por enquanto
  2. @Bruno Imori Eu não tentei abaixar a frequência, eu estou rodando ela no XMP a 3600mhz... Vou testar aqui com a frequência padrão se não der nada eu vou baixar mais ainda... Meu problema também é somente quando é exigido que ele da tela preta, na Net e programas mais tranquilos ele fica de boas... Fiz o teste de MemTest aqui e não apresentou nenhum erro com as memórias! Estou testando jogando "Gears 5" que está rodando liso... Porém dando as tela preta, vou testar agora com a frequência baixa/padrão.
  3. @Bruno Imori @Guilherme Uchôa @Samuel PerininnPerinin Bom amigos, eu fiz um Stress aqui na GPU e com a RAM testando os 2 pentes de memória RAM dual Channel juntos e deu menos de 30 minutos eles deram tela preta, depois testei cada pente separadamente e eles duraram 1h de boas e até agora não caiu!! Eu vou testar o MemTest depois... Temperatura não é porque está 43°C Pode ser problema no pente ram, problema com a MHz da ram ou problema com a placa-mãe talvez o socket que faz dual channel... Vou fazer testes aqui e se conseguir resultado eu mando pra vcs
  4. @Samuel Perini Não @Samuel Perini como funciona esse programa? Memtest
  5. Bom dia, tudo bem? Estou com um probleminha que não sei como resolver, e pelo que vi algumas outras pessoas estão com o mesmo problema, alguém poderia meu ajudar? ... O problema é que quando eu coloco pra rodar qualquer jogo no PC depois de um certo momento em torno de uns 5 minutos ele da tela preta! (O jogo roda liso e tudo tranquilo sem queda de FPS e muito menos nenhum tipo de gargalo e nada do tipo, roda a 55~66 fps...) Depois dos 5 minutos de game da a tela preta como se não tivesse mais vídeo, o PC continua ligado porém não responde o botão de Power e nem o Reset, a única opção é desligar pela fonte ou tomada... Depois de ser desligado dessa forma, ele reinicia no ano "2089", e todos os outros aplicativos não sincronizam mais desconfigurado algumas contas de alguns aplicativos... Alguns métodos que eu tentei, porém infelizmente não resolveram meu caso: • Baixei e instalei todos os drivers atualizados da APU, Chipset e GPU. • Atualizei a BIOS • Xmp a 3600mhz • Dediquei 2GB de RAM para o APU • Baixei e instalei todos os drivers e programas • Formatei o PC e reinstalei tudo do zero, e refiz todo o processo citado a cima... Meu Setup: • Ryzen 7 5700G (Vídeo Integrado Vega 😎 • 2x8 (16Gb) memória RAM T-Force 3600mhz • Fonte Super Flowers Leadex 650w 80 Plus Gold • placa-mãe b550m Aorus Elite Gigabyte • M.2 NVMe (512gb) Xpg - (Armazenado para Windows 10 e os programas) • SSD SATA III (512gb) - (Para Jogos e Arquivos) O PC roda os jogos tranquilos, liso e com a taxa de FPS recomendada a 60 quadros por segundo. Porém um certo tempo da tela preta e o PC não responde mais os botões Power e nem reset... Alguns vídeos na internet mostra o Benchmark do Processador rodando diversos tipos de jogos atuais na média dos 50 FPS, sem nenhum travamento... Enfim, esse foi um resumido do que eu tentei fazer... Se alguém souber como resolver isso eu serei muito grato!!
  6. @RS Faria Opa, é esse jogo mesmo... então o jogo tem suporte pra VR mas também tem como jogar sem VR... Não entendo o por que dele não rodar
  7. Olá boa tarde, eu montei um PC recentemente e fiz uma config Basic para rodar alguns jogos... Vi vários vídeos do pessoal jogando com a APU do Ryzen 7 5700G... Porém fui testar o jogo "Phamosphobia" um jogo Indie que era pra rodar tranquilo, abriu o jogo travando tudo, configurei o jogo no sufoco pra slow e mesmo assim sem resultado, pelos vídeos que assiste o r7 5700g tava tankando jogos muito mais "pesados" em questão de gráficos... Que milagre esses cara fizeram pra rodar os jogo nessa APU? Minha Config: - Ryzen 7 5700G - B550m Aorus Elite - SSD M.2 NVMe Xpg (512gb) - SSD SATA III (512gb) - 2x8 RAM (16gb) - Fonte (650w) Super Flowers Leadex 80 Plus Gold Estou usando Windows 11 Test, e está instalado no M.2, bom, até achei que era o GB da APU e então dediquei +2gb de RAM para APU mas mesmo assim sem resultados... Não sei se o Monitor influencia em algo, estou usando um monitor da Alienware AW2310 27' polegada 120mhz, HDR... Estou usando a entrada DVI... Resolução 1920x1080 100% Se alguém souber como posso estar configurando ou fazer algo pra que eu possa rodar alguns jogos certinhos...
  8. Olá boa tarde, me chamo Guilherme e estou com uma dúvida a respeito da b550m aorus elite, bom, vamos lá... Não estou conseguindo achar a opção de dedicar +RAM para o vídeo integrado do meu processador Ryzen 7 5700G (Vega 8)... Alguém poderia me ajudar? Vou enviar uma foto a baixo da BIOS.
  9. Olá, gostaria de saber qual a melhor Pasta Térmica para processador, meu processador é Ryzen 7 5700G... Meu orçamento para pasta Térmica é até 100,00$ gostaria de saber algumas opções e recomendações... Grato.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!