×
Ir ao conteúdo
  • Cadastre-se

vitorcoelh

Membro Júnior
  • Posts

    2
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. O problema foi o SSD M.2 que tava dando problema tirei ficou bom
  2. Estou com um problema com meu PC no que consiste uso do disco rigido em 100%, o que acontece é Quando entro no jogo minha GPU atinge 98% meu SSD no qual tem apenas o sistema operacional "Windows 10 pro" atinge 100% de uso e o jogo acaba que travando até ser fechado sozinho, entrei uma solução pra jogar que foi usar o RivaTuner e travar o fps em 30 e assim o jogo rodava, porém eu nunca tive este problema antes e o mais engraçado que o disco que está com o uso de 100% não é nem o que o jogo se encontra, fiz o stress de GPU e vi que ela que estaria causando esse uso maximo do SSD. Estava pensando que foi o SSD que tinha estragado, porém baixei o CrystalDiskInfo e vi que ele encontra-se saudável com 94% ainda. Enfim, se alguém que possa ta dando uma luz eu agradeço muito. Minhas configurações: placa-mãe: TUF GAMING X570-PLUS/BR Processador: Ryzen 5 3600 Memória: 16gb XPG TUF GAMING ALLIANCE Placa de vídeo: GeForce GTX 1060 IGAMER 6GB OC Tenho 2 SSD e 1 HD e divido ele assim 1 SSD M.2 apenas pro sistema operacional win 10 pro 1 SSD pra jogos 1 HD pra programas em geral

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.