×
Ir ao conteúdo
  • Cadastre-se

innanplinio

Membro Júnior
  • Posts

    2
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Ainda sem conseguir ligar os leds das ventoinhas frontais.. alguém com alguma sugestão?
  2. Pessoal bom dia. Comprei um gabinete husky polar e após montar o desktop percebi que os leds das ventoinhas frontais não ligavam, apenas o da ventoinha traseira. Tentei de tudo e não consegui colocar pra funcionar, podem me ajudar a descobrir o que posso estar fazendo de errado? Sou meio leigo ainda nessas paradas RGB. Os fans frontais vieram com apenas um conector MOLEX e nada mais. O fan traseiro, veio com um conector MOLEX, um conector 3 pinos (XXOX), e um conector para o botão que troca o modo que os LEDS piscam. A minha placa-mãe é a B450 Aorus M e uma fonte 550w 80+ bronze. Todos componentes são novos, tentei trocar a posição dos conectores das fans mas nada resolvia. Todas elas giram, porém somente a traseira liga o ARGB. Não consegui achar nenhum manual ou esquema de montagem na internet, podem me ajudar nessa? Obrigado!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.