×
Ir ao conteúdo
  • Cadastre-se

LUCASCF12

Membro Júnior
  • Posts

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Ok obrigado vou fazer isso então isso se minha placa vim atualizada né se n vou ter q por o r3 atualizar a BIOS e depois por o r5 uma manobra nervosa kkk mais obrigado pela ajuda forte abraço
  2. @GB Oliveira entendi mais eu posso tipo trocar os componentes e fazer uma formatação Aparti do windows mesmo ? Tipo uma instalação limpa
  3. Olá lendas da informática boa noite sou novo nessa área estou fazendo meu primeiro upgrade na máquina gostaria de uma ajuda , seguinte eu tenho um PC com as seguintes config ASRock a320m HD Ryzen 3 3200g Fonte de 500 16 GB de ram Sdd e HD E vou fazer o seguinte upgrade ASUS prime b450m graming BR Ryzen 5 1600af GTX galax 1650 4gb oc E o resto vou usar o que já tenho no Pc fonte etc.. gostaria de saber se depois q eu trocar esses componentes eu terei q formatar o meu PC ? desde já agradeço pela atenção e ajuda !
  4. @Marlon Vinicius Cardoso obrigado pela dica quando for fazer o upgrade vou procurar um desses dois cpu
  5. @Marlon Vinicius Cardoso entendi meu amigo futuramente vou trocar de processador já q n preciso mais do vídeo integrado estava vendo o o que cabe no orçamento esse Ryzen 5 1600 e uma boa opção ?
  6. Olá senhores, sou leigo no assunto de PC e estou nessa área há pouco tempo. Tenho um PC que comprei há 1 ano na Pichau com apu integrada Ryzen 3200g com 16gb de ram, placa-mãe ASRock a320m, fonte de 500 e recentemente comprei uma placa de vídeo da afox rx560d de 4gb. Ela funciona de boa, mas quando entro em um game fica congelando o PC, mouse travando e depois fica normal do nada. Também quando fecho um jogo acontece isso ou alterno de um jogo para um pagina na web. Já fiz várias coisas como formatar a máquina, atualizei a BIOS da placa-mãe, o chipset do processador, os driver da gpu. No começo estava esquentado bem porque meu gabinete não tinha fan. Comprei outro e coloquei 5 fans ele tá de boa agr. No msi antes a placa batia 95º graus agora não passa de 63º e o cpu também fica na faixa ou até menos. Achei q era gargalo mas vi um monte de gente usando a mesmo configuração de boa. Será que a placa tá com defeito? >>> >>> config >>> ASRock a320m HD >>>memoria ram 16gb DDR4 2666 >>>Ryzen 3200g >>>rx560 4gb >>>fonte 500 n sei a marca kk

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.