×
Ir ao conteúdo
  • Cadastre-se

milenna

Membro Júnior
  • Posts

    1
  • Cadastrado em

  • Última visita

Reputação

0
  1. Olá, pessoal. Enquanto eu estava utilizando o meu pc,ontem estava chovendo muito aqui, e a energia acabou umas 3 vezes seguidas. Quando a energia voltou, eu liguei o pc normalmente, mas ele estava com a resolução desconfigurada e estava pedindo para atualizar alguns drivers, com isso, utilizei o driver booster, como sempre fiz, para atualizar os drivers do pc. Só que, enquanto ele atualizava, o pc foi desconectado da internet, e até agora não voltou. Aqui em casa, a internet está funcionando normalmente e o cabo de rede está em bom estado. Já fiz tudo que pude, assisti vários tutoriais no youtube. Eu e meu pai até desconfiamos que a placa de rede poderia ter queimado, que está na placa-mãe, ele comprou um adaptador de rede, mas o meu pc não reconhece, e quando ele colocou esse adaptador no notebook dele, funcionou perfeitamente. Estou pensando que a placa-mãe está com defeito..... Nunca aconteceu isso comigo. Placa-mãe: qiyida x99-h9

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

CHEGOU!

montagem2022-capa-peq.jpg

EDIÇÃO 2022

CLIQUE AQUI E BAIXE AGORA MESMO!